Using Xara to create Masks

Alex-Peng wrote on 12/5/2018, 9:23 PM

Newbie to the community and to Magix. I have Video Pro X and also Xara Designer Pro X. I have been following the tutorial video to create an effect mask. But whenever I select create effect mask, and Xara opens, I do not see the frame of the video object in the Xara window--but in the tutorial video and in the help section, it seems to indicate that this frame will be automatically loaded. I suspect this is a simple naĂŻve user error on my part, but just couldn't figure it out.

I am running this on a windows 10 laptop. I have just purchased both softwares in the last 2 weeks, so I assume it's all the latest versions.

Any help will be greatly appreciated!

Thanks!

Alex

Comments

browj2 wrote on 12/5/2018, 10:17 PM

Hi Alex, and welcome to the Community,

Bad timing. See point 21 in this message.

https://www.magix.info/us/forum/feedback-how-do-you-like-version-16-0-2-304--1218088/#ca1425665

I hope that they come up with a fix quickly, as I use this a lot.

Sorry I couldn't help more.

Maybe you should raise a ticket with Magix Support to make sure that this gets some visibility. I added it to a ticket that I opened yesterday.

John CB

Alex-Peng wrote on 12/5/2018, 11:31 PM

No wonder 😰😰. I need to do this rather urgently, and I think you mentioned that movie editor still works properly. Should I just buy that? Is that a worthwhile investment anyways?

Scenestealer wrote on 12/6/2018, 3:48 AM

I have just purchased both softwares in the last 2 weeks, so I assume it's all the latest versions.

It may not be so check in the top "Help menu > Update on line" to see if there are any updates.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro, MEP2016, 2017, 2018, 2014 Premium and prior, VPX7, 8, 9. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro, MEP2015 Premium.

browj2 wrote on 12/6/2018, 1:14 PM

@Scenestealer

Hi Peter,

I've checked this one on both of my computers with patch 304. Nothing shows in Xara. Do you have Xara?

@Alex-Peng

Hi Alex,

What type of masking are you doing, static or animated (rotoscoping)?

Right now, the best that I can suggest is to install the trial version of MEP Plus or Premium, updated, and try to create your mask against your video. Once completely satisfied, save the project and open it with VPX (or import/add it to the timeline if the project is already underway). The Xara object will show up. Don't bother opening it from VPX as the video background won't be there, unless it's just some cosmetic change to the mask that doesn't require seeing the background.

HTH

John CB

Scenestealer wrote on 12/6/2018, 4:40 PM

Hi John

Do you mean you can not see any updates for VPX?

My comment to @Alex-Peng was to warn him that just because he downloaded a version from Magix it may not include the latest patches. 304 is the latest as far as I know but I have not updated since .211 for various reasons.

I don't have Xara.

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro, MEP2016, 2017, 2018, 2014 Premium and prior, VPX7, 8, 9. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro, MEP2015 Premium.

browj2 wrote on 12/6/2018, 9:49 PM

Hi Peter,

I understood for Alex. I think that I checked Xara in one of the earlier patches of VPX10 and it worked, but I didn't check every patch. So, if he was at just the first install, it would be good to know if that was when the problem started, but my guess is that it's with 304, which may be what he has. It's good to check.

I have a Xara DPX to give away (Humble Bundle - I think that it's still good) to a worthy person. Know anyone who could make good use of it?

John CB

Scenestealer wrote on 12/7/2018, 4:28 AM

Hi John

Thanks for the offer of Xara DPX. It would be nice to play with to create the traveling mattes but I probably should just get on with my backlog of editing and stick to the basics.

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro, MEP2016, 2017, 2018, 2014 Premium and prior, VPX7, 8, 9. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro, MEP2015 Premium.