VPX11 Patch 17.0.3.55

Comments

browj2 wrote on 12/2/2019, 11:15 AM

Hi All,

Again this morning, nothing under the Audio tab except the 6 free songs, even after waiting a couple of hours and restarting VPX.

This is the last day of my Update Service, so I will send them a reminder along with the file and advising them of the new bugs - nothing under Color Space in Project Settings, 3D problem, and Audio tab folies.

@CubeAce @johnebaker

Just to be clear, Connect or Network Sync are old and should be deleted. Correct John?

Magix Connect allows WiFi Transfer using Camera MX, and Cloud Import, which shows up on the Import tab to import from Google Drive or MS One Drive.

I installed Camera MX on my cell phone and tried it out. It would now record in 4K, just froze. The other camera app that I have does 4K. At least Camera MX does the upload to computer of whatever is selected, 4K included. This seems more convenient than connecting the cell phone using the USB cable and I haven't tried normal WiFi with this particular phone.

I can select either of my computers to upload, which is a nice feature to have.

@gmlotkow

I suggest that you send Magix a reminder. This is frustrating.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 12/2/2019, 11:48 AM

@browj2

Hi John

. . . . Connect or Network Sync are old and should be deleted. Correct John? . . . .

Network Sync is old and was replaced by Connect - the current version is 3.0.0.25 and if you do not use the Wi-Fi transfer function with Camera MX or the Cloud Import function then it is not necessary and can be un-installed.

Video Pro X - nothing in the Audio tab again here.

HTH

John EB

Last changed by johnebaker on 12/2/2019, 11:48 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/2/2019, 12:28 PM

@johnebaker

Hi John,

Actually, the current version is called Magix Connect. There was a previous incarnation called simply Connect, also deleted.

I went away for an hour after restarting VPX and when I came back, the Audio tab was populated. Go figure.

My ...MAGIX\Video Pro X\ShopManager_Video_Pro_X11\FileCache

is now at 99,332 items.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 12/2/2019, 1:37 PM

@browj2

Hi John

You are correct - I dropped Magix from the name.

. . . . My ...MAGIX\Video Pro X\ShopManager_Video_Pro_X11\FileCache is now at 99,332 items. . . .

Every time start a new session using VPX it downloads more copies of the original image files already there.

These are the results I got after clearing the cache and starting VPX

No times
VPX
started        No files added    Total file count

    1             3936 (many in triplicate)
    2            1287                    5223
    3            1283                    6506
    4            1285                    7791
    5            1322                    9113

This duplication should not be happening and is a bug either in the Store or VPX, and MEP as well.

John EB

Last changed by johnebaker on 12/2/2019, 1:38 PM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/2/2019, 2:16 PM

@johnebaker

Hi John,

I'm wondering if this doesn't have something to do with the new "feature" of being able to purchase elements of packages individually. Magix may be creating an image for each and every element.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 12/2/2019, 2:56 PM

@browj2

Hi John

. . . . Magix may be creating an image for each and every element . . . .

I do not think so - IMHO it does not account for the sheer number of copies in the filecache folder, eg your 182 and my 66 (MEP cache) - are there any packages with that many purchasable elements.

If you look at the file names of the same image they are the same except for the appended number of the times it has been downloaded just before the file extension.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Scenestealer wrote on 12/2/2019, 6:28 PM

@browj2 @johnebaker

A Magix representative has responded in the German forum to the start up shutdown issue related to the display of templates, audio, etc.:-

frankberger85 wrote on 02/12/2019, 11:41

Hello everybody,

Thanks for your helpful hints about issues with the latest version of Video Pro X.

We would like to take a position on this:

Problems Starting / Stopping VPX - Display of Templates and Audio :

The cause is a restructuring of the internal database in which the templates, audio content and Storeitems are maintained. The restructuring was necessary to ensure better performance during project work.

To do this, the database is rebuilt the first time the program is started after the patch . This may take some time. On our test systems, the process was completed in less than 3 minutes. When you quit Video Pro X, the new database will be finalized and kept for the next session. This may take some time the first time. If this process is interrupted (eg by "firing" the task in the Control Panel) the writing process can not be terminated correctly and the game will start again the next time VPX is started, or in the worst case the database may be in an undefined state ,

Then only the following procedure will help:

After starting the program Help -> Delete Storeinhalte ( Delete Local Store Content? Peter)

After the program restarts, it may take a while for the contents to reappear. (Please wait)

It may happen after restarting the program that some items are displayed incorrectly. In this case, the program must be manually restarted (Close and restart manually)
IMPORTANT: the program must close itself, it must not be terminated via the Task Manager. After restarting everything should be displayed correctly and the contents should be loaded faster overall

3D presentation in the preview monitor:

It is a BUG, ​​which is fixed promptly by patch. Exports continue to work correctly.

Saving a single aperture (in the new aperture menu):

Will be redelivered. Thank you for the numerous hints.

Best regards and have fun with your projects
Your Frank

PS: Generally it should be avoided to "shoot down" Video Pro X via the Task Manager , since not only the database for the Mediapool, but also other important configuration files are written when exiting . This can lead to undefined program states, even to the loss of completed work. If the program is still visible in the Task Manager after exiting, it will normally still work.

Killing the Video Pro X process via the Task Manager should only be used in the most extreme emergency.

Hope this helps!

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

emmrecs wrote on 12/3/2019, 3:44 AM

@Scenestealer

Hi Peter.

Many thanks for translating and posting this from the German forum.

I'm currently testing the process: started VPX, Audio and Store tabs empty. Selected to delete store content, asked for confirmation. Received this message:

At this point, I do as it asks and wait...., and wait...

I have to go out soon. I think I will leave VPX running to see what happens!

Jeff

UPDATE: More than five hours later and nothing has changed. The Audio tab is, effectively, still empty and the store shows no change. I've just attempted the "Delete Store content" button again, received a message the program will "now restart", but it doesn't!

Last changed by emmrecs on 12/3/2019, 8:43 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

johnebaker wrote on 12/3/2019, 8:07 AM

@Scenestealer, @browj2, @emmrecs

Hi all

Peter - I will echo Jeffs thanks regarding the translated procedure - it does work (so far) - the Audio tab is consistently populating in about 7 secs - the initial database restructuring took about 35 mins.

However it appears not to totally fix the FileCache issue with duplicated images - so far after 6 starts over the last 2 hours the number of files has crept up from an initial 3508 to 6335 during the first 3 starts and has held at that number for subsequent starts.

. . . . Speichern eingener Blenden (im neuen Blendenmenü):

Wird nachgeliefert. Vielen Dank für die zahlreichen Hinweise. . . . .

Using Google translates as

. . . . Saving your own aperture (in the new iris menu):
Will be redelivered. Thank you for the numerous hints. . . .

Anyone any idea what this is referring to?

I have an idea that it is referring to saving colour corrections as LUTS.

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/3/2019, 8:29 AM

@johnebaker @emmrecs @Scenestealer

Hi All,

I deleted the local Store content late yesterday and watched for a while as the FileCache folder started decreasing in increments. Before retiring, it was empty. Under the Audio tab I now had a long series of Download icons.

Under the Templates tab, there is only one Download icon for Ultimate Travel Package. Most other features that I downloaded, some as recent as yesterday are there, but many are missing.

This morning, the Audio tab was empty, except for the 6 Free Songs, even after more that half an hour. The FileCache folder was populated with 5268 items within minutes of start up.

I'll try restarting VPX, then proceed to Download My Store Content.

Peter, thanks for the info about Deleting the Local Store Content.

EDIT: I restarted and the Audio tab was populated with what looks like everything that should be there. Likewise, the Templates tab now has what looks like everything. The Download icon for Ultimate Travel Package disappeared and was replaced by the Themepacks folders. The FileCache content remained at 5268 items.

John CB

Last changed by browj2 on 12/3/2019, 8:49 AM, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 12/3/2019, 1:49 PM

@Scenestealer, @browj2, @emmrecs

Hi all

. . . . im neuen Blendenmenü . . . .

I have found out what this is - it means the new Transition menu you get when you click the transition icon on an object.

It has some translation errors -

Alle Blenden anzeigen = Show all transitions

Zufällige Überblendungen auswählen = Select random transitions - this does not match what you get

IMHO, this should be 'Show all transitions by group'.

zurück zum Blendenmenü = back to Transition menu

Note on the last 2 images there is a thin scroll bar at the right edge of the dialog - you do not see it clearly until you actually click on it.

Why Blendenmenü - looks like a Germanification of the english 'blend'.

HTH

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

johnebaker wrote on 12/3/2019, 1:55 PM

@browj2, @Scenestealer, @emmrecs

. . . . number of files has crept up from an initial 3508 to 6335 during the first 3 starts and has held at that number for subsequent starts . . . .

Looks like I spoke to soon - start number 7, about 5 hours after the last, has added another 1302 files to the Shop Manager filecache.

Added: looks like I double spoke too soon - the Audio tab has not updated - still empty after 1 hour, after another restart Audio tab populated in 7 secs.

John EB

Last changed by johnebaker on 12/3/2019, 2:54 PM, changed a total of 4 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

emmrecs wrote on 12/3/2019, 2:21 PM

@Scenestealer @browj2 @johnebaker

The saga continues.....

Reopened VPX for at least the fourth time today. Selected to Delete the Store content and this time the programme closed (as it said it would) another version of the screen whose image I posted earlier then appeared (for about two minutes) and then VPX restarted. The Store tab seems to have repopulated with everything; the Audio tab shows a list of available Song Collections and Sound Effects to download, but clicking on the Download button produces nothing and the progress meter remains fixed at 0%.

Given what Peter has kindly translated from what frankberger85 wrote in the German forum, this change to the database is clealry "substantial", to say the least, why did Magix not signal this to users when the patch was released? It seems abundantly clear to me that a large number of users (?most?) are being potentially adversely affected by it.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Scenestealer wrote on 12/3/2019, 5:34 PM

@browj2 @emmrecs @johnebaker

Thanks guys, good to see you are getting somewhere. I have not been able to get the update yet for other reasons.

The main beef with German members is that the new transition menu will not allow you to save or access custom made transitions. I think Frankberger85's response is that it is being worked on.

Zufällige Überblendungen auswählen = Select random transitions - this does not match what you get

What I think this is about is when you want to "apply transitions to All" it will pick random transitions from selectable groups....?

Why Blendenmenü - looks like a Germanification of the english 'blend'.

Blenden is used to describe a lens "iris" in German so this can translate to aperture but I could not say how that relates to a transition. Blend seems logical as it indicates the blending of 2 x images......but then they go and call it a fade....beats me!

Peter

 

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

browj2 wrote on 12/3/2019, 9:32 PM

@johnebaker @emmrecs @Scenestealer

Gentlemen,

Peter, we're going in circles. Tonight when I started VPX, the Audio tab was empty except for the icon for Free Songs and a big Download button. The button disappeared when I clicked on Free songs and the same 6 songs came up. Under Templates, most everything purchased through the Store was gone, replaced by a Download button for Ultimate Travel Package. Waited 10 minutes, nothing, restarted (5th), Audio and Templates tabs were back in order.

The cache file had already moved to 6570 with the third start of the day, and now at 7872 with the fourth start, no change with the fifth start.

To help with translations, we have a built in resource, the chm files:

There you have it, Transitions = Blenden

Save as transition template = Als Blendenvorlage speichern

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

Scenestealer wrote on 12/4/2019, 12:02 AM

@browj2@browj2 @emmrecs

So is there a consensus of what part of frankberger85's solution works or doesn't work in regards to the starting and internal database? German members seem to think it is workable.

Save as transition template = Als Blendenvorlage speichern

Yes, that is what the help file says but does it work in the program? According to the German members it does not and you can not access previously created transitions saved.

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

johnebaker wrote on 12/4/2019, 5:48 AM

@Scenestealer@Scenestealer, @emmrecs

Hi Peter

. . . . we're going in circles . . . .

I would agree - this has took us down the rabbit hole!

. . . . German members seem to think it is workable . . . .

IMO only if you are prepared to start VPX wait a couple of minutes, then exit and restart at least one more time (sometimes more).

The actual database reorganisation only occurs once.

. . . . Save as transition template . . .

Not tested yet.

HTH

John EB

Last changed by johnebaker on 12/4/2019, 11:54 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/4/2019, 10:45 AM

@johnebaker @emmrecs @Scenestealer

Hi All,

This morning, first start, Audio tab empty except for 6 free songs, many Store-bought Templates not showing under Templates Tab, FileCache up to 9174.

Transitions

I played around a bit with the Transitions popup menu. There are definitely problems, some of which are:

  1. Putting a transition between the first and second objects sometimes puts it at the beginning of the first object only.
  2. Using transition between the first and second objects, applying to all following objects works, usually.
  3. Using transition between the first and second objects, applying to all objects on the track sometimes works, sometimes just puts it at the beginning of the first object.
  4. Put a SpiceMaster 3 transition at 1st/2nd objects and then applying to all following or all usually does it correctly.
  5. Then changing the first SpiceMaster 3 transition and applying to all objects on the track only puts it at the head of the first object only and the tail of the last object, the other transitions are not touched. This is the same as in the previous patch (checked on other computer).
  6. There is no way to save a transition or access saved transitions.
  7. There is German on the menu and submenus.
  8. I use 2 screens. The template menu is cut off at the top and I have to do F9 to use it properly and then F10 back to my setup.

There are a couple of useful new features:

1. Access to all transitions through the menu:

2. Access to select transitions for randomly applying them:

However, this was not ready for prime time, nor was the Color Space handling, nor was the in-App Store change.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

emmrecs wrote on 12/4/2019, 11:12 AM

@browj2

this was not ready for prime time, nor was the Color Space handling, nor was the in-App Store change.

I am very much inclined to agree with you!

Magix as a company is doing itself very few favours when this amount of "faults" is manifest in a new patch, not to mention those still unsquashed bugs that have been present for, in some cases, a not inconsiderable length of time. If you read many recent posts in the Audio forum, Acid Pro product area, it too seems to be suffering from a similar type of malaise.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

johnebaker wrote on 12/4/2019, 1:03 PM

@browj2

Hi John

I have repeated your testing with 50 image objects on a track with various transitions and found the following over 15 different changes of transition whether this is enough I do not know however:

  1. . . . Putting a transition between the first and second objects sometimes puts it at the beginning of the first object only . .

    Not replicated.
     
  2. . . . Using transition between the first and second objects, applying to all following objects works, usually . . .

    Worked every time
     
  3. . . . Using transition between the first and second objects, applying to all objects on the track sometimes works, sometimes just puts it at the beginning of the first object . . .

    Always worked - transition was applied to the start of the 1st object and end of the last object - IMHO this is debatable as to whether that should happen or not.
     
  4. . . . SpiceMaster 3 . . .

    Cannot test do not use
     
  5. . . . SpiceMaster 3 . . .

    Cannot test do not use
     
  6. . . . There is no way to save a transition or access saved transitions. . . .

    How are you testing this? See note below
     
  7. . . . There is German on the menu and submenus . . .

    I pointed this out in this post above.
     
  8. . . . The template menu is cut off at the top . . .

    It is when working as you do - I normally use a different layout.

Note - using the standard export as Transition from the export menu is an odd one eg I exported a transition from this

and this is the resulting mxv file

and this is what it looks like applied to 2 objects

As you can see, it not only applies the transition it also added a crossfade as well.

This is a strange way to create a transition as the images used are exported as the mask - MEP has also done this since the introduction of the ability to Export as transition in MEP 2014.

To create a 'proper transition' I use my method here.

HTH

John EB

Last changed by johnebaker on 12/4/2019, 1:19 PM, changed a total of 5 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/4/2019, 2:02 PM

@johnebaker

Hi John,

1. I can't replicate it either, but that is what happened the first time.

5. I found that I can change the SpiceMaster 3 transition to a cross-fade, apply this to all or the following, replace it with the SpiceMaster 3 transition, change this, and then apply to all or the following. Long way round. See * below.

6. I was looking at the previous menu:

It has Save as fade template and Delete fade template... Thus, I can create a SpiceMaster transition, save it (ad several) with a name and reuse it.

* It would be nice to have a way to replace only transitions with the selected one and without creating new ones.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 12/4/2019, 2:39 PM

@browj2

Hi John

Item 6 - now I understand what you mean. I think the removal fits in with my comment that this is an odd way to create a transition for the reasons I gave about it being odd.

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/4/2019, 4:59 PM

@johnebaker

Hi John,

What you mention in your note is about exporting as a transition. File, Export as transition, "Exports the current movie with suitable settings for alpha transitions into the transitions folder."

What was in the Template Menu was simply naming and saving the particular transition with its settings. The file name extension is .MXT. For example, I can save my transition made with Pixelan whatever along with its settings, and reuse it by selecting it from the list. These were saved under TransitionPresets, I believe. I have made several and I can access them through the new menu,

The problem is that there is no way to save a new one.

New problem with the new Transitions Menu:

F9 layout, open Edit Trimmer, click on the FX button and the top of the menu is even more cut off:

Minor problem, there is a lag between clicking on the transition icon and the opening of the menu. It was quicker before.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

marjavideo wrote on 12/6/2019, 3:02 AM

Hello all

I received a response from Magix regarding the 3D problem of the Magix Video Pro 11 monitor.

They have reproduced the problem and a fix will be posted next week.
I found another problem about "Slideshow Maker"
Place the clips on the timeline and click on "slideshow maker".
an error message "The first track does not contain any objects"

cordially