VSTi's does not work in Music Maker 64 bit version 29.00.13

Jesnie wrote on 7/4/2020, 2:30 PM

Hi

First a big thank you for bringing MMM into the 21'st century, by going 64 bit. Better late then never i gues.

Anyway, I made a fresh install, so no old stuff would mess things up. But when i try to add my VST plugins, nothing happens. I have chosen the correct folder, tried to use 32 bit, and 64 bit versions of the VST, but they do not appear.

They worked perfectly in the previous version.

Any idea on what is wrong, and how to fix it? Does not look like the bridge is working.

Comments

johnebaker wrote on 7/4/2020, 5:28 PM

@Jesnie

Hi

. . . . . when i try to add my VST plugins, nothing happens. . . . .

Assuming you have the Premium version of Music Maker - the VST-Bridge does not come with the Free or Plus versions, and added the VST folder path in the programs settings Folders tab.

If the VSTs are instruments - do you mean they are not appearing in the Instruments tab

OR

If Effects they are not under the FX options for the Inspector tab, and Mixer or Track effects, as shown below?

HTH

John EB

 

Lateral thinking can get things done!

VPX 12, MEP Premium 2020, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Jesnie wrote on 7/5/2020, 3:44 AM

@Jesnie

Hi

. . . . . when i try to add my VST plugins, nothing happens. . . . .

Assuming you have the Premium version of Music Maker - the VST-Bridge does not come with the Free or Plus versions, and added the VST folder path in the programs settings Folders tab.

If the VSTs are instruments - do you mean they are not appearing in the Instruments tab

OR

If Effects they are not under the FX options for the Inspector tab, and Mixer or Track effects, as shown below?

HTH

John EB

 

That is exactly my problem, they do not appear in my instruments tab, and cant be chosen from the instrument selector, to the left side of the tracks. And yes its the premium version, and i am logged in to my account. Cant figure out why they wont load. Did the same as i have allways done.

emmrecs wrote on 7/5/2020, 3:56 AM

@Jesnie

Quite a number of us are experiencing the non-appearance of either Instruments or Soundpools or both. See this thread.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Jesnie wrote on 7/10/2020, 2:55 PM

I have allso noticed that i can instlle the same instruments over, and over again, but they never appear in the list of instruments.

emmrecs wrote on 7/11/2020, 3:46 AM

@Jesnie

I have allso noticed that i can instlle the same instruments over, and over again, but they never appear in the list of instruments.

Yes, a number of us are seeing this problem! It has been reported to Magix. You might also care to look at this pinned post.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D