Lots of issues with new Music Maker release (v29-64bit)

jan99 wrote on 7/3/2020, 9:55 AM

Hi, until last week I was using MM2020 (version 28) and I was happy with it most of the time. One annoying thing however was the malfunctioning of drag&drop when using more than 4 tracks. That's why I decided to upgrade to the new version 29 (MM2021), which promised a.o. "improved drag&drop". And it is: drag&drop is really perfect now! But I got some serious new issues 'for free' together with it (maybe related to the new 64bit architecture?)

  • stability is worse then ever; I had some 20 crashes within 3 days of operation
  • every time I start the program I have to pass some 18 or so 'download error' messages; it's not clarified what kind of error causes this, but after 18 times clicking 'ok', the program seems to start&work normally.
  • Except for some of my older soundpools: they refuse to load when they need Vita-based instruments (f.e. piano) or Analogue Synths...
    (I own some 200 soundpools, some 10% don't function properly anymore). Maybe the 32 > 64 bit conversion/ bridge has to do something with this?
  • Vita itself as a VSTi seems to have 'doubled' itself: one is complete, one only has 'acoustic drums'
  • several soundpools ask to be downloaded and installed again and again; among them 'West Coast Hustle', which until now never appears in my soundpool list, although succesful installation was confirmed;
  • same thing with the Revolta presets: I have to download&install them every time again; when installed I get the message: "ready, new version is functioning when you restart your program"; when I do restart...same story.

Next step probably will be a reinstall of the whole thing...but meanwhile I wonder if other community-members experience the same kind of problems. And of course any advice how to handle all this is very welcome.

System Information:
Windows Desktop (W8.1Pro) with Intel i7 Quadcore (64bits), 3,60 Ghz, 16GB internal memory; Audiodriver Asio4all (works perfect!). Screenshots only in Dutch, sorry.

 

Intel Core i7 (64bit) - 3.6Ghz - 16GB - Windows 8.1Pro - SSD 220GB - Internal HDD 1TB - Several external HDD's - RealTekHD Audio with ASIO4all when running MusicMaker/ Samplitude - MusicMaker2021Premium64bit - Samplitude Music Studio 64bit - JBridge to bridge 32bit VSTi's in Samplitude

Comments

browj2 wrote on 7/3/2020, 10:44 AM

@jan99

Yes, most of your points are confirmed and Magix is aware of most of them, if not all. There are a couple more problems that you have not mentioned.

There is a workaround for the startup 'download error' messages that a couple of us are testing. We'll let you know, pending a patch from Magix. I have 64 of them to get rid of.

Downloads, yes, a couple seem to persist but they show up in the Loops tab. Look carefully. Failing that, do a Store cleanup under Program Settings.

Revolta presets are installed the first time, so ignore it in the Download Manager.

I haven't tested any loops that require instruments yet.

For the PowerChords instrument, replace it for the track with whatever is there. I think it's looking for an old version. I had a different one that disappeared once I removed and replaced it for the track.

Yes, Vita is there twice as you indicate.

Yes, crashes are frequent and sometimes MMM does not clear out of the Task Manager properly and you have to wait for about 20 minutes or reboot before restarting MMM.

Magix will be releasing patches and updates over the next few weeks to sort out the teething problems. There is always a danger of problems with any new release, so it's best to wait until at least one patch has been issued.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 7/3/2020, 1:06 PM

@jan99, @browj2

Hi

. . . .stability is worse then ever . . . .

The new version is very stable for me, no crashing and only one freeze possibly caused by me.

. . . . Vita instruments . . . .

Magix are aware of this and looking into it.

. . . . I own some 200 soundpools, some 10% don't function properly anymore). Maybe the 32 > 64 bit conversion/ bridge has to do something with this? . . . .

Bridge is for VSTs and has nothing to do with Soundpools which are just audio loops. I have 105 and they are all appear to be working correctly.

Are the ones not working from an earlier version of Music Maker ie 2015 or earlier

. . . . several soundpools ask to be downloaded and installed again and again . . .

Are they 5 of these 6 (exclude Space Pad that is an optional instrument I have selected from the ones of my choosing - note only West Coast Hustle is a Soundpool, the others are Instruments?

This is a recurring issue for some users, others are not affected by this.

.. . . the Revolta presets . . .

I have Revolta Presets installed and working correctly

Did you have any version Music Maker from 2016 to 2020 installed - if so did you replace or install in different location?

When 2021 was started did you have to enter the new serial number?

If you go the My Service Centre in My Products does it show that you have 2 vacant activation slots or is one occupied?

. . . . Next step probably will be a reinstall of the whole thing . . . .

Tried it after thoroughly cleaning out all remnants left behind after uninstall of both 2020 and 2021- did not work.

Apologies for all the questions, however they are necessary to see if there are common potential causes.

John EB
Forum Moderator

 

 

Lateral thinking can get things done!

VPX 12, MEP Premium 2020, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/3/2020, 1:16 PM

@jan99

One more thing to check, search for mxcOGGfiles under:

C:\Users\Public\Documents\MAGIX\Common\Soundpools\Shop

If you have any, then these need to be replaced by OGG or WAV. Cleaning up the Store should take care of this.

I have one folder with duplicates or OGG and mxcOGG (Chillout - Garden of Joy) that I just noticed. mxcOGG files no longer work.

John CB

 

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

jan99 wrote on 7/3/2020, 2:33 PM

Thanks for all the valuable answers (and questions). Unfortunately, I probably won't be able to make a more 'in depth' check on all questions earlier than next Monday.
But what I can say right now is:

  1. yes I am an 'old time user' of Musicmaker. MM 18 (2012) was one of my first. And my first Music Studio even dates from 1997...
  2. which also means that a lot of old soundpools (many on DVD) have been transfered throughout the years; problems mostly (or always) seem to be related to these older ones. For instance Chillout v7 and 9, Downbeat Electronica (from a Soundpool DVD), electric jazz v1, hiphop v 13,14, 16. Etc.
  3. this caused no problems in previous versions; MM2020 performed really faultless with all of them....and I did use many of them for my music until last week.
  4. I'll check on possible .mcgOGG-files
  5. I really was surprised myself to see that some older soundpool instruments, refusing to load, refered to Vita (VST!) instruments as 'guilty' of not loading. Vita by now is 64 bits itself, so bridging only might (maybe...) have a relation with my problems when Soundpool instruments are looking for the 32 bit version.... Most VST-instruments (I have a lot of them too, including 3d party, and they all (32 and 64 bit) perform well.

To be continued, and many thanks for now...have a good weekend!

Jan Verhagen

 

Intel Core i7 (64bit) - 3.6Ghz - 16GB - Windows 8.1Pro - SSD 220GB - Internal HDD 1TB - Several external HDD's - RealTekHD Audio with ASIO4all when running MusicMaker/ Samplitude - MusicMaker2021Premium64bit - Samplitude Music Studio 64bit - JBridge to bridge 32bit VSTi's in Samplitude

emmrecs wrote on 7/4/2020, 11:21 AM

Just to add my comments to this:

Like @jan99 I am "asked" to download a mixture of instruments and soundpools every time I open the program. The download and installation seems to go without a hitch - the soundpools sometimes appear on the Soundpools screen, the instruments never do - even though they report that they are "repairing" the installation on my computer.

It is very annoying to have to spend something in excess of 15 to 20 minutes to download these "missing" items every time the app is opened. (Choosing to "Clean up the store" effects no change to this situation.)

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

browj2 wrote on 7/4/2020, 11:40 AM

@emmrecs

Hi Jeff,

Did you try rescanning the Soundpools folder?

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

emmrecs wrote on 7/4/2020, 1:41 PM

@browj2

Hi John.

Have just tried the Rescan (thanks for the reminder about it!) following a redownload of everything listed as available. On restart of the app, still 5 Soundpools, 8 Instruments and Revolta Plus Presets "waiting to download", despite having been previously downloaded and installed at least 4 times!

Annoying!

Jeff

Last changed by emmrecs on 7/4/2020, 1:51 PM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

browj2 wrote on 7/4/2020, 1:47 PM

@emmrecs

Hi Jeff,

Strange about the instruments. I am down to 1 SoundPool and Revolta plus 4 that I don't want to install on my laptop.

When you click on the track header + button, do you see duplicate instruments? Do the instruments listed under Downloads show up on the list?

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

emmrecs wrote on 7/4/2020, 2:05 PM

@browj2

Hi John.

Sometimes I have seen "duplicate" instruments but I just checked again, and no duplicates!

What is perhaps most annoying is that those 8 instruments do appear in MM2020, i.e. they are listed as available on the Instruments tab of the "old" version, even though at least a couple of them were ones I selected to add to the 2021 version!

I even opened version 24 (having just discovered it was still installed) and at least some of them are listed there. I would guess those not listed may be ones I selected to "buy" when I installed the 2021 version.

Jeff

EDIT: to fully answer your question; no, the 8 do NOT appear when clicking on the + button.

Last changed by emmrecs on 7/4/2020, 2:07 PM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Graham-Hawker wrote on 7/4/2020, 2:27 PM

The problem I'm having is with instruments, both Magix and VST. After I set the path the scan takes place. It picks up the 64bit versions. On reopening Magix only 32bit versions of all instruments are shown. I have to rescan to get the 64bit versions. I do have an old trial of Samplitude Music Studio and strangely I can load 32 bit versions of Magix Instruments. It seem to use the VST bridge from the trial. Generally a bit messy. If I save a track with a 64bit instrument when reopened at the start it will say the instrument can't be found.

Next time of opening no instruments were listed.

Next time of opening only 64 bit versions were listed. It's a bit like vst bingo.

And the circle completes. Next time only 32bit versions are listed.

Not all soundpools were listed for download and I had to manually ask it to add a couple from the store.

browj2 wrote on 7/4/2020, 2:36 PM

I just crashed MMM2021 twice. It got stuck previewing a loop. I'll reboot to see if I can get a bit further.

For anyone interested, here is the download link for the manual for the CoreFX Suite.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

jan99 wrote on 7/4/2020, 3:28 PM

I had some time to study one specific aspect of my list of issues: the impossibility to load several instruments from older soundpools into MM2021. I tested in both MM2021 and Samplitude (64bit )(not any problem in this last one).

I am quite sure now about the possible cause:

>> the problematic soundpools contain .TAK files for several instruments, alongside the well known .wav and . ogg samples.

>> These .TAK files do start VSTinstruments (midi).

>> the problem of not loading seems to be limited to Vita-related .TAK-files: I found one specific .TAK performing well in MM2021...and it worked with the DN-E1 synth, not with Vita.

I wouldn't be surprised if this specific issue has to do with the already acknowledged Vita-problems in MM2021.
I had this text more in detail, with screenshots etc. in a pdf document....but this cannot be uploaded. So I only can add a few screenshots.

I hope this will be useful to others too....

Intel Core i7 (64bit) - 3.6Ghz - 16GB - Windows 8.1Pro - SSD 220GB - Internal HDD 1TB - Several external HDD's - RealTekHD Audio with ASIO4all when running MusicMaker/ Samplitude - MusicMaker2021Premium64bit - Samplitude Music Studio 64bit - JBridge to bridge 32bit VSTi's in Samplitude

browj2 wrote on 7/4/2020, 3:30 PM

Has anyone found out how to use Song Parts other than with the new Song Maker?

I looked in the F1 manual and it refers to Song Maker and Live Pads. I managed to crash MMM playing around with Live Pads.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 7/4/2020, 5:16 PM

@browj2

Hi John

AFAICS you select the Template from the Pitch drop down to the left of the pitch bar

This sets up the pitches sequence in the Pitch bar for that p[articular template

Then what I think should happen is as you add a soundpool object its pitch is adjusted to that of the pitch bar, it is also cuts the object if it spans a change of pitch.

However I detect no change in pitch!

HTH

John EB

Lateral thinking can get things done!

VPX 12, MEP Premium 2020, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/4/2020, 9:33 PM

@johnebaker

Hi John,

No, the pitch sequence was always there. Look at my image and you'll see Outro on the second line just below and to the left of the yellow range bar.

OK, I found it. After making the song below, right clicking in the parts area opens the popdown as shown. When I created a new project, I now knew how to find the pop-down. When you mouse over the range bar, you see a hand. The hand becomes an arrow, go down to almost the grid line and right click. It's sensitive.

In a new project, I get Song part 1, Song part 2. The Song part takes the duration of the range bar, so the yellow range bar has to be moved to add a song part. Now I'm looking to see how to change this to something useful.

Below is the empty project example. I added a pitch sequence, "Be" just to show that it is also there.

John CB

 

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

VINCENTOMONDI-OBUMBA wrote on 7/5/2020, 12:06 AM

Mine will crash and when I reboot some of my midi recording will disappear, meaning I have to start again.
Not even the backup files provide solution.
Download error thing whenever I open the program.
The tracks will also not go beyond 8 while I have bought all the features for unlimited tracks.
All the other problems mentioned in this post are also part of my problem.
I feel very bad I cannot create a new project to completion.
Now 3days since I upgraded to MMM2021.
 

johnebaker wrote on 7/5/2020, 4:03 AM

@browj2

Hi John

The manual is not very clear on this.

Got the Song parts - looks like it is layout tool, have you tried the Notes - looks useful?

. . . . the Song part takes the duration of the range bar, so the yellow range bar has to be moved to add a song part. Now I'm looking to see how to change this to something useful. . . .

Set a range with the range bar then add the song part - they cannot overlap.

John EB

Last changed by johnebaker on 7/5/2020, 4:06 AM, changed a total of 2 times.

Lateral thinking can get things done!

VPX 12, MEP Premium 2020, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/5/2020, 8:20 AM

@johnebaker

Song parts - I see that you found how to do it, but how does one change the text? Song part 1/2/3 is not really that useful.

Notes is a good addition in a good location and will be quite useful. I'm pleased that Magix included some text formatting, including the title which is automatically the filename but can be changed. Of course, users will probably ask for the ability to change the font and colour. I saved a note but didn't load it in a different project.

Now maybe Magix can update the Notes in MEP/VPX to have similar features in the Notes part of the Project Settings.

I'm still have a lot of crashes on both computers. Most are now caused by previewing loops. One of them will stick and keep previewing with no way out - nothing works except End Task.

I'm about to try some audio and MIDI recordings.

John CB

 

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 7/5/2020, 8:37 AM

@browj2

Hi John

. . . . how does one change the text . . . .

Hover the mouse over the coloured parts bar - with the hand showing right click it.

 

. . . . One of them will stick and keep previewing with no way out - nothing works except End Task. . . . .

Did you try the Esc key - this sometimes works.

John EB

Last changed by johnebaker on 7/5/2020, 8:38 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX 12, MEP Premium 2020, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/5/2020, 9:16 AM

@johnebaker

Hi John EB,

Thanks for that; I've got it now. Not obvious.

Yes, ESC is always my go to key to try to get out of whatever. Did not work.

My first MIDI recording was a one note to end a short piece using some loops. No crash. However, by chance, I picked another soundpool that still has mxcOGG files (World Music - World Affairs). They worked.

New project - test audio recordings using my Bose 35 headphones. The image below shows the waveform of one recording. The waveform repeats every bar visually, but the entire audio played back. Something is wrong with the waveform generator.

As well, I had a lot of trouble getting playback on my headphones. To record, I have to change the WDM Device from Bose QC35 II Stereo to Bose QC35 II Hands-Free AG Audio which has In and Out. For some reason, this will not playback. Changing back to Bose QC35 II Stereo does not play back either. I went through a series of change drivers and output. The laptop speakers work fine, After going round and round, finally the Bose QC35 II Stereo worked again. Very strange. I think that it did this before.

Trying to playback using Bose QC35 II Hands-Free AG Audio gives the error message about can't access 44kHz etc.

I'll now try importing a video.

John CB

Last changed by browj2 on 7/5/2020, 9:17 AM, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

browj2 wrote on 7/5/2020, 10:23 AM

@johnebaker

I cannot get any video file to import into MMM2021 - mxv, wmv. Tried one file in MMM2020, same as tried in 2021 and it loads fine. Are you able to import a video clip?

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 7/5/2020, 12:27 PM

@browj2

Hi John

. . . .I cannot get any video file to import into MMM2021 - mxv, wmv . . . .

That is because of the missing dll - mx_avistream_reader_x64.dll - I mentioned here.

Visuals do not work as they are MXV files.

John EB

 

Last changed by johnebaker on 7/5/2020, 12:29 PM, changed a total of 1 times.

Lateral thinking can get things done!

VPX 12, MEP Premium 2020, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

johnebaker wrote on 7/5/2020, 1:03 PM

@browj2

Hi John

. . . . The image below shows the waveform of one recording. The waveform repeats every bar visually, but the entire audio played back. Something is wrong with the waveform generator. . . .

Waveform generator works fine for me here is a waveform image of me counting 1 to 20 in sequence and groups.

No issues with mic recording - however I do have a separate mic - issue with the Bose drivers?

John EB

Lateral thinking can get things done!

VPX 12, MEP Premium 2020, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/5/2020, 2:55 PM

@johnebaker

I just tried on my desktop and the waveforms were fine. However, playback stops at the end of the first recording when it hits the triangles. That doesn't happen on subsequent recordings. If I shorten the first recording to be just to the left of the triangles, playback continues. I recall that this had come up before.

On my desktop, I use my M-Audio M-Track with a DSLR mic with phantom power. Strangely, the audio is not recording even close to maximum (small waveform) compared to my laptop with Bose headphones (once I had raised the volume from 4 to 90). The M-Track recording is set in Windows at 100% on my desktop.

Normalize after recording still works after having been fixed in 2020.

I checked the Bose driver - MS says it's the latest. I checked the Bose headphones with Bose and they are up to date.

I should have been able to make the link between the missing dll and video not working. Must be the heat along with old age.

I tested the File Manager just to see if I could preview audio files - works well. However, drilling down, it's difficult to see the full filename a few folders down. Stretching the name field out helps but still not good enough; a horizontal scroll bar would help. It would be nice if we could create links to folders as in MEP/VPX.

If you want to open a large project to see the difference in performance between the 32 and 64 bit versions, open one of the Soundtrack Maker .MMM files. I had a lot of trouble with playback and moving around in the previous version, smooth in the new version. Note that Magix had access to fields, like song parts, but on the yellow range bar and below the pitch area, that we mere mortals do not have access to.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903