Lots of issues with new Music Maker release (v29-64bit)

Comments

browj2 wrote on 7/6/2020, 10:34 AM

@johnebaker

End does not work. I also tried Edit, Navigation, Move View, End of project, and the playback marker does not move. Home works fine, just not End.

Could you please test this?

After a couple of crashes requiring reboots, I managed to use the Share command to get the mixdown to open in VPX. Worked. Two tests, one with VPX not open, the other open. The first one puts the mixed down audio on track 5, but then proposes a new project; just cancel. The other one worked fine and puts the audio object on track 5 at the location of the playback marker. Interestingly, I could play back in VPX with MMM still open, so sharing the audio card is not a problem.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

johnebaker wrote on 7/6/2020, 11:37 AM

@browj2

Hi John

. . . . End does not work . . . .

Confirmed, also does not work with any key combination you assign as the shortcut.

Added:

Share works with MEP also.

Pitch bar does not show pitches in projects.

John EB

 

Last changed by johnebaker on 7/6/2020, 11:51 AM, changed a total of 2 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/7/2020, 12:05 PM

@johnebaker

See also this thread for the old Soundpool MIDI files problem.

Song Maker: As I mentioned, Song Maker has a tendency to pile loops on loops, sometimes 3 o 4 deep. You can see these on objects that have the red cross (transition) on them. This should not happen. Song Maker needs work.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

browj2 wrote on 7/7/2020, 12:56 PM

Add disappearing MIDI recordings to the list as reported by others. Below is what I saved and below that is upon reopening. Not good.

As well, Track 1 contains a loop from Chillout Vol. 8 that is a Vita TAK file. I changed the instrument to be the new Vita but it doesn't stick upon saving and reopening. Here is one of the messages that I got:

There is no video file to be loaded - see the part where it says to adjust the movie's path to the media file.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

jan99 wrote on 7/7/2020, 4:03 PM

A small "status update" concerning the 'lots of troubles' post at the top of this page. I noticed Vincentomondi-Obumba and Browj2 occured quite the same problems, so I don't feel too lonely anymore😉.
New issue is that when reloading an existing project, MM often (not always) is not able anymore to find by itself the soundpool instruments, used in the project I have to 'show the way', from instrument to instrument. With reference to the discussion in the Forum I'm now contacting Magix Support Department to find out what they have to say about it, and eventually make a 'fallback' to MM2020, although I'll surely miss the much improved 'drag&drop' feature of MM2021.

browj2 wrote on 7/7/2020, 5:40 PM

@jan99

 'drag&drop' feature of MM2021 is what? I think that I missed seeing something.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

browj2 wrote on 7/7/2020, 9:10 PM

@jazzmon

Bought what? If you mean Music Maker, it's free!

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

emmrecs wrote on 7/8/2020, 3:59 AM

To add one more "woe" to my own experience with the new version:

Now, every time I boot up the app I receive this on-screen error message:

which I must click on either the "X" or "OK" up to 24 times to finally dismiss it! (Yes, I did count them!) Aaaargh! 😡

I have tried "Clean up store", no change. When I am prepared to try again (and prepare for multiple mouse button presses) I may try the Rescan soundpools option to see if that effects any change!

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

jan99 wrote on 7/8/2020, 4:46 AM

Drag&drop: 'Browj' asked about it. In MM2020 (I had the Premium-version, as with MM2021), loading (drag&drop) loops from the soundpool panel into the project, really was a mess when using more than 4 tracks. Instead of drag&drop into the choosen track, it decided by default to drop itself in one of the nr. 1-4 tracks, including wrong pitches etc. I had to move them by hand into the right track, correct the pitch etc.
All this has been perfectly solved in MM2021!

johnebaker wrote on 7/8/2020, 5:18 AM

@emmrecs

Hi Jeff

. . . . this on-screen error message . . . .

It would appear that this issue starts popping up at different times for different users, @browj2 had it almost from the start, and it was a few days before I started getting it.

For me it started after using one of the extra Soundpools/Instruments Coupons - did this happen with you?

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

emmrecs wrote on 7/8/2020, 5:35 AM

@johnebaker

Hi John

No, I had previously downloaded some of the extras and, initially at least, everything seemed fine, except, as previously reported, a number of instruments and soundpools showed as needing to be downloaded again (including at least two instruments that were present in the previous version). Then, suddenly, on opening yesterday, or possibly the day before, the error message(ssss) started!

This is not proving a happy update/upgrade scenario for a number of us, is it?

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

johnebaker wrote on 7/8/2020, 6:10 AM

@emmrecs

Hi Jeff

. . . . This is not proving a happy update/upgrade scenario for a number of us, is it . . . .

I installed alongside 2020 rather than replaced, the above issue also in 2020 makes me wonder how many people do cut/copy/move/delete sections of MIDI objects.

So far I have reported in 8 different bugs to Support - can you confirm/check the following:

  • Pitch bar is not showing pitches
     
  • In the Crash.log file in - %appdata%/Magix/mm29 - you are getting the error - ASIO Boost Driver - cannot open SCM.

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/8/2020, 8:32 AM

@johnebaker @emmrecs

Good morning (here, at least),

Great start to the day. I only had to click on the "Download failed" about 30 times. I previewed 3 loops and the program hung previewing the third one. No escape, nothing, had to use the TM. Second time, 67 hits on the "Download failed" button before getting in.

Answers to John EB's questions:

  • Pitch bar is working for me.
  • Crash log: I also have "ASIO Boost Driver..." about a hundred times or more, and "CloseAllAudioOutUnits: Check for playback stop hangs" about 10 times.

On MIDI recordings, one often starts 1 bar before to use as a count-in and one often goes beyond the stop point, so the normal thing would be to trim the beginning and end of the MIDI object before recording another, I would assume. In any event, the MIDI objects should not disappear upon reloading.

@jazzmon

The program is free. When you purchase Plus or Premium, you are unlocking features and presets, and you get credits for some instruments, Soundpools, and Presets. Features will be hard-bundled with the "Premium" edition, however, if you already had the main ones, logging into the Store will activate them. So, you do not pay for the program, only the add-ons. If you have the Free version then purchase Plus or Premium, you do not install another program or reinstall the program, you keep the one that is there - there is only one version of the program.

One main reason for trial versions, and this case the free version, is to try it out to see if it works on your computer. If it does not, paying for it won't make it work either. You need to resolve the problem first. The usual problem of not being able to download and install a program is with firewalls - anti-virus software that blocks you, followed by internet connection problems.

You also have to log in to the Store to be able to use everything and get your credits. If you can't, then you are probably using an incorrect user name or password or you have an internet connection problem. Check that you can log into your account in Magix.com with the same un/pw. Can you?

For the benefit of others, reinstalling the program, in particular Music Maker just because something does not work right or because Soundpools do not show up, is not going to correct the problem, especially bugs. Soundpools not showing up is because the program doesn't know where they are and the user has to Add the Soundpools using the standard Add Soundpools button and navigating to them. As well, stuff shows up under the Download button if you are logged in. You have to download and install that stuff for it to work.

In the case of one user who removed all previous versions and everything associated with Music Maker, including instruments and Soundpools, he just made the task of upgrading to the new version a lot harder for himself. As well, if he had any Soundpools not purchased through the in-app Store, they will have been deleted. There is no way to get those back unless the user has a backup somewhere.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

emmrecs wrote on 7/8/2020, 9:14 AM

@johnebaker

Hi John.

I will need to check the Pitch bar problem later (when I can be bothered to attack the download error messages!) but I can confirm that ASIO error message in the log. It seems to be written to the log every time one even attempts to open the app.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

johnebaker wrote on 7/8/2020, 9:34 AM

@browj2

Hi John

Thanks for confirming the Crash log entry I get, I have not seen the 'CloseAllAudioOutUnits: Check for playback stop hangs' message - then again I have not managed to crash MMM, the only time I did I had to wait about a minute and it became resposive again.

Pitch bar - this did work the first time, now it does not show the Pitches.

. . . . one user who removed all previous versions and everything associated with Music Maker, including instruments and Soundpools, . . . me? . . . . task of upgrading to the new version a lot harder . . . if he had any Soundpools not purchased through the in-app Store, they will have been deleted. There is no way to get those back unless the user has a backup somewhere . . . . I did - always have kept backups of the Soundpools and Instruments - don't seem to be able to do this with the Store.

I have has a response from Magix regarding the bug report I sent in, the following items have been sent to the Developers:

  1. The missing DLL file - C:\Program Files\MAGIX\Music Maker\29\RegModule_x64\mx_avistream_reader_x64.dll - It is not possible to load AVI, WMV or MXV video files.
  2. West Coast Hustle and some Instruments and Revolta Presets do not install correctly, repeatedly wanting to install on start up, do not appear in the Soundpool or Instruments lists.
  3. The Vita VST issue with earlier version projects - no interaface and wav file not found
  4.  Vita (64) duplicate in Instruments list - one has a full set pre-sets, the other only Vita Acoustic Drum Kits and Percussion
  5. Store download error message popping up at start of MMM - having to click multiple times to close - number of varies with different users.
  6. Occasional program hangs/freezes when previewing Soundpool samples, once the program has done this the only fix is to use Task Manager to end the task.
  7. The manual mentions song parts, however has no guidance on how to set and edit them.
  8. Pitch templates do not appear to be working, it does slice the objects according to the pitch changes, however there is no pitch change applied and there are no details on how to use this feature in manual.

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/8/2020, 10:44 AM

@johnebaker

Hi John EB,

No, I was not referring to you. Someone else had posted that they cleared out everything so as to avoid contamination.

Thanks for posting the list. Could you please add the track height problem. It always defaults to Big and requires 2 x tabs to make it big. And add the part about Song Maker putting multiples objects one on top of the other on the same track.

John CB

 

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

johnebaker wrote on 7/8/2020, 11:29 AM

@browj2

Hi John

Added both to list.

. . . . the track height problem. It always defaults to Big and requires 2 x tabs to make it big . . .

I cannot replicate this - the track heights were normal, ie small, from install and only need one tab press to go to Big and one press to revert back.

John EB

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/8/2020, 11:43 AM

@johnebaker

In the image below, the top part is a new project with the track height adjusted to Default. Below is after clicking on the New project button:

This always happens. Even with Song Maker. Create 1 song, adjust track height to default, create a new song, defaults back to big.

And, I do have to hit Tab twice. It was once in the previous version. I think that the program thinks that it's in default mode, so the first click makes tracks big, but they already are big, the second click goes to default height. Strange.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

johnebaker wrote on 7/8/2020, 12:34 PM

@browj2

Hi John

A bit of an obvious question however, did you do the trick, from a previous version, of setting the default and then closing the program?

John EB

 

 

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/8/2020, 12:41 PM

@johnebaker

Hi John EB,

I have to assume that I succeeded in saving a project and closing MMM without crashing at least once with the tracks set to default, not big. The last one should have worked....and it did. I loaded the last project saved and the track height is correct. However, I can see upon opening MMM that the track ht. is big until I load the project. If I create a new project, the track height is always big.

Edit: I just created a new project, changed the track size to default, saved with the default name "New" closed and reopened MMM. Track height is big. Of course if I load the file New.mmm, the track height will be default.

John CB

Last changed by browj2 on 7/8/2020, 12:45 PM, changed a total of 1 times.

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

johnebaker wrote on 7/8/2020, 1:17 PM

@browj2

Hi John

We need some one else to see if they can replicate this.

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

browj2 wrote on 7/8/2020, 4:36 PM

@johnebaker

Hi John,

I don't have this problem on my desktop, only my Surface Pro. Strange.

Aha! I changed the number of tracks from 8 to 16 in a new project, corrected track height, saved it as New.mmm, reopened MusicMaker and the new project was fine - track height was now default. Then I changed back to 8 tracks, clicked on new project, didn't save as requested, and the new project opened with Big height instead of default. Did another go-round back to 16 tracks, corrected track height, and new project opened with default height. Try that to see if you get the same thing.

Another user has reported crashing after just listening to a few loops. I had one earlier on my desktop, so it happens on both computers.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

johnebaker wrote on 7/9/2020, 4:44 AM

@browj2

Hi John

Confirmed - 8 tracks only, more it is OK.

Added to list.

John EB

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

VINCENTOMONDI-OBUMBA wrote on 7/9/2020, 6:27 PM

Hello guys,
I need help in solving the following problems, both with MMM 2020 and the Upgrade 2021.
1. All the versions freeze/hang after working on project for some time, once this happen if I close the program and restart it, I find some recorded midi tracks to be missing. This is really annoying as it renders all my hours of work useless.
2. Besides, my version MMM2020 fails to create backup files; so any time the program freezes all my work is gone.
3. Still while working with MMM2020, trying to access ozone izotope will make the program to abruptly close and I also end up losing all recorded midi tracks.
4. For MMM2021 it freezes everytime I split and try to copy tracks.

I upgraded to MMM2020 hoping it will offer improvement over the previous version but it turns out to be problematic. When the MMM2021 was released, I rushed to upgrade to it hoping it would solve the problems I was experiencing with MMM2020, but it turns out to be even more troubling.
These problems are making my experience with the program to be really frustrating. I have not been able to create a complete project and I end up wasting time.

Kindly, anyone who has solutions ti these problems to help me go about them, I will really appreciate.