Tonstörung (Knackser) bei hartem Schnitt (AVCHD)

Kommentare

korntunnel schrieb am 21.07.2020 um 11:33 Uhr

@HGH1

nun habe ich das noch mal mit dem neu eingestellten Clip und VdL versucht. Es sind im Original einige Knackser drin. Nun habe ich einige Schnitte mit Teillöschung vorgenommen und dabei festgestellt: keine Knackser, außer den bereits vorhandenen. Ich habe den Abspielmarker kurz vor die Schnittstelle gestellt und dann abgespielt: keine Knackser. In meinen Augen liegt es deshalb an der Audiospur und daran, wo man zufällig die Schnitte setzt.

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 17.0.3.68 und VdL Premium 20.0.1.65

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.2004 Build 19041.450, PC Vers. 2004 Build 19041.450

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 Treiber 26.20.100.7464 vom 06.11.2019

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630 Treiber 26.20.100.6999 vom 27.06.2019 ; Grafikkarte 2 NVIDIA GeForce GTX 1050 Treiber 25.21.14.1972 vom 18.03.2019

Camcorder Panasonic X909

Nikon D 500

Panasonic TZ-101

newpapa schrieb am 21.07.2020 um 14:49 Uhr

Hallo,

@korntunnel

liegt es deshalb an der Audiospur und daran, wo man zufällig die Schnitte setzt.

Man kann ja Fehler nie ganz ausschließen, aber das ist nach einigen Tests meine Meinung. Zur Demonstration habe ich aus einer SD707-Aufnahme einige Stellen (ca. 2sek Abstand) an ungünstigen Stellen herausgeschnitten. Gemacht mit VPX, weil man da die Schnitte an beliebigen Stellen setzen kann.

korntunnel schrieb am 21.07.2020 um 15:52 Uhr

Moin @newpapa

was merkwürdig ist, dass es bei Edius 9.5 und Davince Resolve keine Knackser geben soll. Gut, ich kann das nicht nachvollziehen, weil ich beide Programme nicht habe, werde sie aber auch nicht wegen dieser dannn möglicherweise behobenen Knackser-Problematik anschaffen.

 

Zuletzt geändert von korntunnel am 21.07.2020, 15:53, insgesamt 1-mal geändert.

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 17.0.3.68 und VdL Premium 20.0.1.65

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.2004 Build 19041.450, PC Vers. 2004 Build 19041.450

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 Treiber 26.20.100.7464 vom 06.11.2019

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630 Treiber 26.20.100.6999 vom 27.06.2019 ; Grafikkarte 2 NVIDIA GeForce GTX 1050 Treiber 25.21.14.1972 vom 18.03.2019

Camcorder Panasonic X909

Nikon D 500

Panasonic TZ-101

maedschik schrieb am 21.07.2020 um 16:02 Uhr

NZur Demonstration habe ich aus einer SD707-Aufnahme einige Stellen (ca.....

Ich habe natürlich nur die bereitgestellten Clips........keine Knackser bei mir . Auch an den unterschiedlichsten Stellen geschnitten. Ich schaffe es noch nicht einmal wie consolpc mit VDL 🤔

Gruß m

Zuletzt geändert von maedschik am 21.07.2020, 20:11, insgesamt 3-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

HGH1 schrieb am 21.07.2020 um 17:19 Uhr

So, nun habe ich noch mal neue Aufnahmen mit meiner SD707 gemacht, in meinem Arbeitszimmer, zunächst Stille dann ein gesingener Ton ("Ommmmm"), in Surround und in Stereo, von SD-Karte kopiert mit HD Writer und einfach per Copy-Befahl: also 4 Versionen. In allen 4 Clips in VDL das exakt gleiche Verhalten: Schnitte in der ersten ruhigen Phase: perfekter Übergang ohne Knackser; jeweils vier Schnitte im "Ommmm"-Bereich (an natürlich immer etwas unterschiedlichen Stellen, jeweils ca. halbe Sekunde entfernt): immer ein Knackser! (Noch mal zur Verdeutlichung: wenn ich nur 1 Schnitt lege - ohne etwas wegzunehmen! - ist die Reihenfolge ja noch dieselbe: dann auch kein Knackser!)

Fazit für den Test: es ist egal ob Surround oder Stereo, ob HD Writer oder Copy-Befehl, aber ein schwingender Ton (Sinuswelle in der Wellendarstellung sichtbar) - gesungen oder Windgeräusch - führt zu diesen Knacksern an der Schnittposition. Praxisbezogen: auch wenn ich zwei verschiedene Clips per hartem Schnitt aneinanderfüge wo eben solche Tonbedingungen sind, habe ich auch Knackser (so bin ich ja drauf gekommen).

Dazu: Habe soeben eine Projektversion, wo die Clips erst mal alle ungeschnitten hintereinander sind, auf die Übergänge zwischen den Clips kontrolliert: ca. bei 10-20% treten dabei solche Knackser auf, von denen wiederum 8 von 10 mit zumindest leichten Windgeräuschen zu tun hatten und 2 von 10 mit Musik!

Zuletzt geändert von HGH1 am 21.07.2020, 17:40, insgesamt 1-mal geändert.

Asus N76VZ 1031,  Intel Core i7-3610QM CPU mit Intel HD Graphics 4000 (Quick sync), 8GB RAM (DDR3), System: Samsung SSD 830 128GB, Videos: SSD Crucial MX300 750 GB, Win 10 Home 64-bit 1903; Video deluxe 2016 Premium 15.0.0.114 (UDP3)

HGH1 schrieb am 21.07.2020 um 19:42 Uhr

Nachtrag zu meiner Bemerkung, bei Mini-DV-Material habe ich die Probleme nicht gehabt. Ich hab gerade mal nach AVI-Files gesucht, die auch laute Geräusche bzw. Windgeräusche aufweisen: An vier Stellen mit Windgeräuschen konnte ich tatsächlich auch solche Knackser hervorrufen (ist aber hier selten). Nur scheint das AVCHD-Material dafür empfindlicher oder aber meine alte Mini-DV-Kamera unempfindlicher zu sein (hatte wohl meist Windschutzfilter drin etc). Aber prinzipiell das gleiche Phänomen, wenn unterschiedliche Wellenberge/-täler aufeinandertreffen!

Asus N76VZ 1031,  Intel Core i7-3610QM CPU mit Intel HD Graphics 4000 (Quick sync), 8GB RAM (DDR3), System: Samsung SSD 830 128GB, Videos: SSD Crucial MX300 750 GB, Win 10 Home 64-bit 1903; Video deluxe 2016 Premium 15.0.0.114 (UDP3)

consolpc schrieb am 21.07.2020 um 19:45 Uhr

Nachtrag aus der Mottenkiste: wegen dem Hinweis von @Mog mit Premiere Elements 2020 habe ich den Clip jetzt mit dem schon gut angestaubten Premiere Pro CS6 geschnitten. Hier erhalte ich ebenfalls bei jedem Schnitt (d.h. Schneiden und ein paar Sekunden entfernen) die genannten Knackser.

Es wird gerne behauptet, bei den meisten Problemen säße der Fehler einen Meter vor dem Monitor. Das ist sicherlich korrekt. Nur vergisst man zu gerne, dass die ersten, die vor dem Monitor sitzen die Programmierer sind.
_______________________________________________________________________________________________

VdL Premium 19.0.2.58, Win10 Pro (20H2, B19042.630), Intel i7-8700K, 32 GB RAM, Intel 630 (27.20.100.8935) und NVidia GTX 1080Ti (27.21.14.5638)

HGH1 schrieb am 23.07.2020 um 12:27 Uhr

Hallo Korntunnel, zu Deinem Post (11:33): Im Original - File: "Originalvideo (ohne Schnitte).m2ts" auf Onedrive - ist nur 1 kleiner Knackser zu hören (vielleicht hast Du ja auch die schon geschnittene Version mit den Knacksern verwendet?).

Zu Newpapa: Ich war gestern auch schon auf die Idee gekommen, das mal mit einem Musikfile (mp3, Buena Vista Chan Chan) auszuprobieren: tatsächlich hatte ich da in VDL in ca. einem Drittel der harten Schnitte leichte bis deutliche Knackser: immer wenn die Phasen "ungünstig" zueinander stehen = Lautstärkeunterschied, gibts einen Knackser.

Ich stelle mal eine Hypothese auf: Harter Schnitt bei leisem Ton oder bei gleichmäßigem Ton (z.B. Rauschen) oder auch Verkehrslärm (Mischung) etc.: i.d.R. kein Knackser. Bei z.B. Windgeräusch, Singen, Musik, Brummen etc. wo in VDL eine deutliche Sinusschwingung erkennbar ist, kann ein Knackser auftreten, wenn die Phasen "ungünstig" zueinander stehen = Lautstärkeunterschied - und zwar offenbar egal bei welchem Material (AVCHD, DV-Avi, mp3), obwohl mir das erst bei AVCHD überhaupt aufgefallen ist (und zwar als nerviger Fehler)!

Dann würde das für mich heißen: leider keine Lösung die das von vornherein vermeidet! Das Problem müssten aber alle haben: also penibel aufpassen und in solchen Fällen den Schnitt variieren oder ggf. stattdessen Überblendung einsetzen. Was meint Ihr zu dem Fazit?

Zuletzt geändert von HGH1 am 28.07.2020, 22:38, insgesamt 2-mal geändert.

Asus N76VZ 1031,  Intel Core i7-3610QM CPU mit Intel HD Graphics 4000 (Quick sync), 8GB RAM (DDR3), System: Samsung SSD 830 128GB, Videos: SSD Crucial MX300 750 GB, Win 10 Home 64-bit 1903; Video deluxe 2016 Premium 15.0.0.114 (UDP3)