Video Deluxe 18

Kommentare

majunke schrieb am 23.09.2011 um 17:52 Uhr

ich habe hier: http://support2.magix.net/customer/de/magix_customer/requests eine Supportanfrage erstellt. Es gab dazu keinerlei Bestätigungsmail. Ich kann mir das erstellte Ticket ansehen, sehe aber nicht ob das jemand gelesen hat, sich darum kümmert, etc.

Auch der letzte Patch brachte keine Änderung - sobald ich die Videofiles meiner VIO.POVHD öffne, führt das zum Crash von MX.

BilderMacher schrieb am 23.09.2011 um 19:48 Uhr

Der angefügte LINK führt in die Liste der gestellten Anfragen, nicht aber in den Bereich für Anfragen

  • Technischer Support
  • Frage an den Vertrieb

Es gab dazu keinerlei Bestätigungsmail.

Das kann ich nicht glauben!

>>

Jede E-Mail-Anfrage (Supportformular) wird bestätigt, damit der Anfragesteller weitere Informationen mit dem Support austauschen kann. Meine Liste geht zurück bis in 2009 und da sehe ich jede Mail die vom Support kam und die ich an den Support geschrieben habe - also der gesamte E-Mail-Verkehr!

Es ist natürlich wichtig, eine gültige E-Mail-Adresse zu haben und diese auch abzurufen, bzw. das Postfach nicht überlaufen zu lassen!!!

MadMagix schrieb am 24.09.2011 um 08:52 Uhr

@majunke

Bist du wenigstens in der Lage, etwas (10 Sekunden) ORIGINAL-Material dieser ominösen VIO.POVHD irgendwo hoch zu laden, so dass man mit diesem Material testen kann?

BilderMacher schrieb am 24.09.2011 um 09:22 Uhr

@majunke

Die "Technischen Daten" der Kamera sind doch diese:

Specification POV.HD

Resolution/Frame Rates: 1080p/30fps, 720p/60fps, 480p/30fps, 1080p/24fps

Video Codec: H.264

Video Container: MPEG-4

Öffne ein leeres Projekt und stelle die Filmeinstellung (Taste E) auf das von der Kamera unterstützte Format ein und setzte dort den Haken für die Voreinstellung

Welche "Absturzmeldung" gibt VDL bzw. Windows aus?

majunke schrieb am 24.09.2011 um 11:24 Uhr

Hallo Zusammen,

ich habe das Ticket so erstellt:

und das kam dabei heraus ( komplett mit Text, wird ja kein Geheimnis sein :) )..

 Meine Mail-Adresse sollte korrekt sein - für Werbung von Magix passt die ja auch !

Ich muss allerdings meine Aussage zum letzten Patch berichtigen: 
- es ist nach dem Patch nun scheinbar möglich ( mehrmals probiert ) die besagten Videofiles in einem neuen MX-Projekt zu öffnen. Das funktionierte vorher nicht - ich konnte die Files niemals ohne einen Crash öffnen, egal ob per VDL17 Projket oder ob ich ein neues MX-Projekt anlegte ! 
Damit habe ich 'nur' noch das Problem meine aktuellen Projekte, welche ich mit VDL17 angefangen habe, nicht mit MX nutzen zu können - das ist zumindest ein Teilerfolg und MX ist nun für mich zumindest für neue Projekte nutzbar ( ob ich das noch will, weis ich noch nicht ) .

Das in der Richtung etwas "gepatch't"  wurde, habe ich zwar nicht gelesen - aber irgend etwas muss ja anders sein !!???

Ergebnis eines Versuches ein VDL17 Projekt, welche diese Videofiles enthalten, zu öffnen endet in ein "Windows - Programm reagiert nicht mehr" ( also komplett tot ) oder in solch einer Meldung:

 

 Auch das löschen all dieser Temp-Dateien aus dem Projekt-Verzeichnis hilft nicht.

Gruß
Micha

majunke schrieb am 24.09.2011 um 11:43 Uhr

Nachtrag: habe nochmals ein Ticket eingestellt mit der Nachfrage zu obigen.

Dafür habe ich nun eine EMail erhalten !

von no-replay At magix.net

"Ihre Anfrage beim MAGIX Support"

Sehr geehrter Kunde,

dies ist eine Kopie Ihrer Anfrage an den MAGIX Support......

 

Schaut im Betreff aber dennoch etwas anders aus, also im obigen Bild .. (?)

Gruß
Micha