Video PRO X14

Kommentare

dbekrause schrieb am 19.05.2022 um 09:27 Uhr

AHA!!! Es ist da, zum herabgesetzten Release-Preis bis zum 01.06. bzw. 31.05.2022:

https://www.magix.com/de/videos-bearbeiten/video-pro-x/kaufen/#c1581867

Ich hatte zunächst nachgeschaut, bis wann mein Update-Service noch läuft, dann aber nach Überprüfung etwas viel besseres festgestellt: Ich bin mit meiner X12-Version upgrade-berechtigt, wurde in meinem Kunden-Konto bestätigt, und der Preis ist nun wirklich mehr als günstig🙂

Das bedeutet, ich werde sofort zuschlagen!

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 527.56), Windows 10 Pro 22H2, Build 19045.2486, Magix VP X14 20.0.1.176

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.130

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

dbekrause schrieb am 19.05.2022 um 09:39 Uhr
(..) Vermutung zwei, da ja deine Hardware schon vorsichtig ausgedrückt leicht angestaubt ist, vielleicht kommt Magix einfach damit besser klar als mit zeitgemäßer Hardware aus diesem oder letzten Jahr. Da du solche nicht hast, kannst du schlecht urteilen, wie ich anfangs schon schrieb.(..)

Danke, @hobbyfilmer54, ehrlich jetzt...gut zu wissen, wessen Ausführungen man für voll nehmen muss und wessen nicht😀...ich gehe auf obiges lieber nicht ein, und zu diesem speziellen Thema antworte ich auch nicht mehr, versprochen😁

Nachdem das neue VP X14 nun draußen ist und ich gleich zuschlage, bin ich beschäftigt, mal schauen, ob

  • doch noch Altlasten aus der Vorversion vorhanden sind, und wenn ja, welche
  • sich Projekte, die mit X13 begonnen wurden, damit vertragen

...und überhaupt, wie es ausschaut, ich bin gespannt.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 527.56), Windows 10 Pro 22H2, Build 19045.2486, Magix VP X14 20.0.1.176

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.130

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

holger-warning schrieb am 19.05.2022 um 12:02 Uhr

ok, bin nun endgültig weg - lt. technischer Daten "Prozessor: - Intel Core i-Serie der 6. Generation oder höher - AMD Ryzen oder höher..." und gem. Übersicht über Dateiformate kein AC-3 mit mind. 5.1 😭
Tschüss allen und viel Erfolg 👴

hobbyfilmer54 schrieb am 19.05.2022 um 12:26 Uhr

@holger-warning

Danke für den Hinweis, da kann ich mir heute Abend das Suchen sparen. Allerdings, das war zu erwarten. Davon abgesehen, die anderen neuen Features begeistern dich nicht?

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

Burglinster schrieb am 19.05.2022 um 12:29 Uhr

Nur zur Info: alle Projekte, die mit X13 begonnen wurden, lassen sich 100% in X14 bearbeiten. X14 ist praktisch X13 ohne die Bugs.

hobbyfilmer54 schrieb am 19.05.2022 um 12:36 Uhr

@Burglinster

Was ist mit Ausschnitt, wenn du da später noch mal drauf gehst und was ändern willst, wird er immer noch gelöscht oder behält er den Ausschnitt?

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

Burglinster schrieb am 19.05.2022 um 12:42 Uhr

Wird leider gelöscht. Darum nutze ich für so was jetzt immer Größe Position Rotation.

hobbyfilmer54 schrieb am 19.05.2022 um 13:00 Uhr

Nicht schön aber danke dir für diese ehrliche Antwort, ich hatte es befürchtet. GPR kann ich nicht nutzen, da es sich nicht mit Mercalli 5 verträgt , und damit arbeite ich regelmäßig. Ganz davon abgesehen, so wie der gestaltet wurde letztes Jahr, nicht wirklich meins.Jedenfalls fangen manche Clips mittendrin! wie wild zu hüpfen an, andere nicht,gemacht mit der gleichen Kamera. Und schön, wenn du das erst nach dem Rendern siehst. Mit Mercalli v2 aus der VPX 12 keinerlei solche Probleme. Da weiß ich dass ich zumindest vorerst absolut nichts verpasst habe.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

huebi123 schrieb am 19.05.2022 um 13:36 Uhr

Sind denn die "NewBlue TotalFX - Magix Edition" nur Plug-ins ohne Beschleunigung auf der Infusion Engine oder sind die nun integriert. Bildoptimierung für 8K wäre bei mir ein Thema, aber nur zum Probieren die 13er Version Patch 2.150 runterwerfen ist mir zu riskant.

Gibt es inzwischen eine bessere Anbindung des Neat Video Plug-ins. Oder muss man unverändert die externe Monitorausgabe aktivieren und andere Magixeffekte (360 stitching z.B.) werden einfach rausgehauen?🤔

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE oder Intel Arc A770 16GB Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Peter2003 schrieb am 19.05.2022 um 13:44 Uhr

Es ist da

Gruß Peter

Oh, war zu langsam

Zuletzt geändert von Peter2003 am 19.05.2022, 13:44, insgesamt 1-mal geändert.

Desktop: Win 11, VPX 14 Version  20.0.3.175, i9-9900k, 32 GB, Geforce GTX1660, angeschlossen: 3 Monitore HP M27 1920X1080, 1 Monitor 3840*2160, 1 TV 27 Zoll. Grafikkartentreiber wie von Magix empfohlen.

Laptop: WIN11; VPX 14 Version  20.0.3.175; Lenovo i5-1135G7; Intel Iris Xe; 8GB Arbeitsspeicher


Kameras: Panasonic GH5, DJI Pocket2, Canon HF-M46, Canon HF-M506, Canon EOS 80D.

Burglinster schrieb am 19.05.2022 um 15:18 Uhr

GPR kann ich nicht nutzen, da es sich nicht mit Mercalli 5 verträgt , und damit arbeite ich regelmäßig. Ganz davon abgesehen, so wie der gestaltet wurde letztes Jahr, nicht wirklich meins.Jedenfalls fangen manche Clips mittendrin! wie wild zu hüpfen an, andere nicht,gemacht mit der gleichen Kamera. Und schön, wenn du das erst nach dem Rendern siehst. Mit Mercalli v2 aus der VPX 12 keinerlei solche Probleme. Da weiß ich dass ich zumindest vorerst absolut nichts verpasst habe.

Das interessiert mich. Nutze Mercalli 5 bei 60% aller Clips, und nutze jetzt GPR sehr häufig. Nie ein Problem damit gehabt. Gute Verträglichkeit. Was mache ich falsch?

hobbyfilmer54 schrieb am 19.05.2022 um 16:09 Uhr

@Burglinster

Wir machen wohl beide nichts falsch denn es wird nicht an der Vorgehensweise liegen, sondern es hat einen anderen Grund, beispielsweise völlig unterschiedliche Hardware (meine ist aus diesem Jahr)oder auch die aufnehmende Kamera, jedenfalls habe ich diese Probleme egal was ich einstelle,sprich CPU(eh keine wirkliche Option), GPU, interne GPU. Ich habe dahingehend schon einige Male meine Vermutung geäußert, dass Magix vermutlich größere Probleme mit ganz neuer Hardware als mit etwas älterer Hardware hat. Am besten fährt man wohl mit welcher, die schon vier bis fünf Jahre auf dem Buckel hat. Zu alt sollte sie natürlich auch nicht sein, aber eben auch nicht ganz neu. Außerdem tritt dieses Phänomen nur unter Pro x13 auf. Unter Pro X 12 funktioniert alles, ob das gute alte Mercalli V2 oder V5. Darum und auch wegen der miserablen Performance in der Timeline wenn viele Effekte bzw. mehrere Spuren angewendet werden bin ich immer noch bei der Pro X12, da dauert zwar der Export ca 30% länger, dafür macht das Arbeiten noch Freude. Und wenn Pro x 12 auf brandaktueller Hardware besser läuft als das neuere Pro x13, dann lässt das tief blicken.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

dbekrause schrieb am 19.05.2022 um 18:23 Uhr

Dank Dir, @marion51, ich arbeite schon seit dem Nachmittag damit, bislang gibt es keinerlei Grund zum Mosern😁...siehe auch hier https://www.magix.info/de/forum/video-pro-x14-erste-schritte--1299866/

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 527.56), Windows 10 Pro 22H2, Build 19045.2486, Magix VP X14 20.0.1.176

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.130

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

huebi123 schrieb am 19.05.2022 um 18:43 Uhr

Ich habe im November 2021 auf ProX13 geupgradet (vorher ging es für meine Zwecke nicht) und müsste nun das Upgrade für ProX14 kaufen. 1 Jahr Updateservice geht offensichtlich nicht mehr für Versionssprünge. Da komme ich auf einen kompletten Neukauf der Software ohne Aktions-Angebotspreise.

Nun habe ich meine Zweitinstallation ProX13 Patch 133 auf einem alten Laptop mit i7 7700HQ 16 GB RAM Intel iGPU HD 630 und der GTX 1060 6 GB V-Ram geopfert und ProX 14 30 Tage Demo installiert.

Bisher konnte ich mit allen drei Geräteeinstellungen auf GTX 1060 3D 8K Video als HEVC exportieren. Dafür gab es mal ein Update für Grafikkarten mit wenig V-RAM. Nun steigt der Export (Einzel-GPU GTX 1060 aber auch beide GPU als Neuerung im Programm) beim Export von nur 7200x3600 wegen zu wenig Speicher aus, Hardwareverarbeitung wird auf CPU gesetzt und eine Fehlermeldung mit Addressfehler kam auch schon 2x.

Darunter ist noch ein Fehlercode "CalcStereo3D for anaglyph" (da packt die interne Verarbeitung irgendwie nicht 3D). Das Exportmodul hat dafür keine Versionsnummer mehr.

Die neuen "NewBlue TotalFX - Magix Edition" Effekte finde ich in der Demo gar nicht. Also sind die dann bestimmt nicht auf GPU-Verarbeitung programmiert, was ich eigentlich testen wollte. Vielleicht kann hier ein Vorreiter als Upgadekäufer dies mal ausprobieren, würde mich wegen der Bildverbesserung im Werbevideo bei hohen Auflösungen interessieren.

Vielleicht wäre ein Patch für ProX13 mit der Behebung der Blockbildungen im Export eine bessere Lösung gewesen, als die Veröffentlichung von ProX14 😒

Zuletzt geändert von huebi123 am 19.05.2022, 19:01, insgesamt 1-mal geändert.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE oder Intel Arc A770 16GB Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

hobbyfilmer54 schrieb am 19.05.2022 um 18:54 Uhr

 

Vielleicht wäre ein Patch für ProX13 mit der Behebung der Blockbildungen im Export eine bessere Lösung gewesen, als die Veröffentlichung von ProX14 😒

@huebi123

So siehts aus.

Leider kann ich dir bei deinem speziellen Problem nicht helfen. Aber wenn man nach 12 Monaten einfachste Fehler in Pro x13 nicht behoben hat, war das eigentlich so zu erwarten. Nur soviel, Demo oder Testversionen waren bei Magix immer schon wahnsinnig kastriert, ich würde sagen etwas aus der Zeit gefallen. Viele Codecs funktionieren da nicht, und bestimmt auch viele Plugins nicht. Zum wirklichen Testen nicht zu gebrauchen finde ich, auch mit der 3min Exportbeschränkung. Wie will man da realistisch testen.

Du stehst offenbar tief in der Materie. Hast du denn eigentlich größere Neuerungen gefunden oder ist es eher ein wieder mal gepatchtes Pro X 13 mit anderer Versionsnummer und offensichtlich neuen Fehlern?

Zuletzt geändert von hobbyfilmer54 am 19.05.2022, 19:01, insgesamt 2-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

huebi123 schrieb am 19.05.2022 um 20:16 Uhr

@hobbyfilmer54 Ich nutze nur die Magix-Funktionen, die auf den Infusion Engine laufen. Was bisher mit ProX13 auf meinem Zweitlaptop ging, geht nicht mehr. Wie oben beschrieben 3D bei 7,2K nur Größe und Position, 3D Ausrichtung, Schärfen. Export HEVC 7200x3600 Seite an Seite nebeneinander. Das ging bisher über die GPU störungsfrei (max. das Doppelte der Videozeit wurde benötigt) seit Patch 133 in ProX13 ging, geht nun nur für 9 Frames, dann ist Schluss. Die Neuerung Multi GPU habe ich 1x zum Laufen gebracht bei der iGPU als Geräteeinstellung. Für 48 Sekunden Clip hat sich die Restzeit bei 45 Minuten eingestellt. Die iGPU arbeitet, die GTX 1060 macht fast nichts.

Weitere Neuerung Tavelmaps in 4K nutze ich nicht. Über die Geschwindigkeit der Timeline kann ich nichts sagen.

Die angepriesenen "NewBlue TotalFX - Magix Edition" finde ich in der Demo nicht. Es wird vielleicht wieder nur ein Drittanbieter Plug-In Paket mitverkauft, welches nicht auf die Infusion Engine programmiert wurde und damit bei höheren Auflösungen extreme Renderzeiten verursachen könnte.

Was ich erwartet habe:

Neune Funktionen auf der Infusion Engine zur echten Bildverbesserung im Sinne von Entrauschen oder/und z.B. eine Implementierung des NEAT Video Plug-ins als Magixfunktion auf der Engine.

Optical Flow um durch Frameratenerhöhung Stroboskopeffekte in bewegungsabhängige Zwischenbilder auf der Engine zu berechnen.

10Bit Videoworkflow mit Unterstützung auf der Infusion Engine, da viele Kameras im log-Modus in 10Bit zum Erhalt der Farbhelligkeitsinformationen aufzeichnen. RAW-Import für die relevantesten Kamerahersteller und Apple RAW in 8K vom Ninja V+.

Volle Nutzung von 8192x4320 Pixel beim Export über die GPU, meine Kamera zeichnet das auf.

Ich kann leider noch keine Verbesserung vermelden und werde vom Upgradekauf für meinen besseren Laptop absehen, damit ich "arbeitsfähig" bleibe.

Zuletzt geändert von huebi123 am 19.05.2022, 20:27, insgesamt 1-mal geändert.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE oder Intel Arc A770 16GB Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

hobbyfilmer54 schrieb am 19.05.2022 um 20:35 Uhr

@huebi123

Danke dir für deinen Erfahrungsbericht. Ja ich würde auch erwarten dass mit jeder neuen Version mehr Effekte auf die Hardware ausgelagert werden, da ja sowohl die dedizierten Grafikkarten richtig Power haben und in den neuen Intel CPUs die integrierte Grafik auch der Wahnsinn ist. AMD sicher auch. Ich merke das in anderen Programmen die auch auf die Hardware sehr angewiesen sind, nicht nur bei Videos, sondern auch RAW Fotos bearbeiten usw. Dort merke ich die neue Hardware extrem positiv. Deswegen bin ich auch nicht böse, viel Geld in neue Hardware investiert zu haben. Im direkten Vergleich zwischen pro X12 und pro x13 ist mir aufgefallen, dass Pro x13 die Hardware nur minimal mehr auslastet als die Vorgängerversion, kann also nicht wirklich was damit anfangen. Lediglich der Export ist ca. 20-30 % schneller. Das wars aber auch. Und da die Version 14 offensichtlich sehr viel gemeinsam hat mit der Version 13 wird es hier wohl auch nicht anders sein . Schade. Dir viel Erfolg trotz allem, vielleicht hat jemand noch einen Tipp.

Zuletzt geändert von hobbyfilmer54 am 19.05.2022, 20:37, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

SDR-S100-Fan schrieb am 19.05.2022 um 21:26 Uhr

Schon beim letzten Update ab es Probleme, aber als ehemaliger Software-Tester habe ich ein gewisses Verständnis dafür, dass hin und wieder mal Fehler auftreten.

Ich fühle mich aber nun echt veräppelt:

Seit einem Jahr betreibe ich Video Pro X13.

Am 13.5.2022 bekomme ich per mail das Angebot ("Letzte Chance!") zum Upgrade zur neuen Version Pro X13 für 139,--€.

Da ich meine Installation wie seit Jahren up to date halten will, bestelle ich.

Die nun heruntergeladene exe-Datei möchte die alte Version "19.0.2.150" installieren, während bei mir schon die Version 19.0.2.155 installiert ist.

Ich frage beim Support nach, er teilt mir mit, ich solle videoprox13_dlm_he8izk.exe installieren.

Ich mache das und nach vielen Minuten kommt die Meldung "Es ist bereits die gleiche oder eine neuere Version von MAGIX Video Pro X installiert. Die Installation kann nicht fortgesetzt werden."

Das i-Tüpfelchen: Die Software startet nun nicht mehr und bemängelt, dass ein Installationsordner beschädigt sei.

Support teilt mir mit, ich solle die alte Version löschen und wieder installieren.

Auf der Suche nach dem Lösch-Skript sehe ich den Update Notifier und starte ihn. Ergebnis: "Video Pro X14: Stärker! Stabiler! Brandneu! Für nur 149,--€ + 2 GRATIS Plug.ins .... Jetzt upgraden"!

Ich fühle mich nicht ernst genommen.

Warum muß ein Installationsskript meine funktionierende Installation kaputtmachen, nur um mir mitzuteilen, dass ich schon eine neuere Version installiert hätte?

Ich werde den X13-Upgrade zurückgeben und X14 bestellen und hoffe, dass das dann klappt. Meine Motivation, weiterhin zu Video Pro X zu halten ist allerdings zur Zeit nicht mehr sehr groß...

dieter-helmke schrieb am 20.05.2022 um 08:41 Uhr

So, nun habe ich Nr 14 gekauft und installiert. Was fällt auf? Die ersten 3 Clips vomn dem unter Nr. 13 begonnenden Video sind schwarz. Beim Schneiden rucelt das Ganze wie bei Nr.13. Drückt man Stop bleibt der Curser stehen, aber die Musik läuft 4-5 Takte weiter. Was sonst noch Alles kommt, weiß ich noch nicht. Das Video wird heute nicht mehr fertig, wie es aussieht.

Mein erster Eindruck, mal kurz erläutert. Dieter.

hobbyfilmer54 schrieb am 20.05.2022 um 09:37 Uhr

@dieter-helmke

Aus persönlichen Interesse, auf welcher Hardware? Also CPU,GPU,RAM.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

dieter-helmke schrieb am 20.05.2022 um 09:50 Uhr

Ich habe das auf CPU und GPU getestet. Danach habe ich X14 deinstalliert und neu installiert. Es bleibt dabei. Video ruckelt, bleibt stehen, läuft ein Stück, bleibt wieder stehen. So habe ich mir das nicht noch einmal vorgestellt.

Die Zusatzinhalte kann ich auch nicht downladen und installieren. Nur noch zum Kotz....

Auf meiner HDD habe ich noch X12, bin stark am überlegen ob ich damit nicht wieder schneide.

hobbyfilmer54 schrieb am 20.05.2022 um 10:42 Uhr

@dieter-helmke

Ich denke brauchst nicht überlegen, genau wegen solcher Dinge bin ich zurück auf pro x 12. Mich hätte interessiert ob du auch ziemlich aktuelle Hardware hast. Ich vermute nämlich, dass nicht immer aber doch ziemlich oft neue Hardware Magix seit der 13er an seine Grenzen bringt obwohl das Gegenteil der Fall sein sollte. Ich spreche aus eigener Erfahrung und habe dazu hier auch oft gelesen, dass gerade auf RTX 20/30 und ganz neuen CPU's immer wieder von Rucklern, schlechter Performance allgemein geschrieben wird. Also nicht nur ein Einzelfall. Naja, und dann heißt es immer wieder, der Treiber sei schuld, in den meisten Fällen Käse und Ausreden(außer die sind wirklich uralt)...., andere Schnittprogramme funktionieren doch auch. Vielleicht sollte man bei Magix über eine Zertifizierung der Treiber nachdenken, die funktionieren könnten. Denn ein neuer Patch, und du fängst meistens wieder von vorne an. Selbst mit aktuellsten Treiber jedesmal ein Glücksspiel. Ich mag aber keine Glücksspiele. Deshalb und weil die 12er deutlich! geschmeidiger als das was danach kam läuft bleib ich auch dabei. Damit kann ich persönlich sehr gut arbeiten. Und wie es sich liest, geht alles vom letzten Jahr in eine neue Runde.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

dieter-helmke schrieb am 20.05.2022 um 11:35 Uhr

@hobbyfilmer54 die Hardware ist 2 Jahre alt und den PC habe ich extra zum Videoschnitt "zusammengeschraubt". CPU I7, Grafikkarte on Board UHD 630 und GTX 1070, 16GB RAM. Die Treiber aller Komponenten werden regelmäßig aktualisiert. Daran kann es nicht liegen, denn wie Du schon schreibst, andere neue Schnittprogramme funktionieren mit meiner Hardware und deren Treiber auch.

Man hat wieder reißerisch versprochen, die eierlegende Wollmilchsau zu verkaufen. Dabei kann man nicht mal richtig auf Takt schneiden, weil das Video nicht flüssig läuft. Eine Holperei und Stolperei, Schlimeres kann man sich gar nicht vorstellen. Dabei hat mir ein Betatester geschrieben, die reinste Sahne.

Einen Tag teste ich noch, dann wird X12 installiert. Ich kann bis auf X 7 und deren Zusatzsoftware zurückgreifen.