Comments

SP. wrote on 3/4/2021, 9:42 AM

@Maria-Urbina infoservice@magix.net

browj2 wrote on 3/4/2021, 9:47 AM

@Maria-Urbina

No!

Click on the Support button at the top of the Forum. Click on Music Maker. Scroll down and look under "Orders, Invoices and Return." Look at the topics. Which one do you think applies to your question? It's right there. Click on it and read it. Do what it says.

BTW, Music Maker is free. The serial number is for unlocking, downloading and getting and installing the features of Plus or Premium once you are in the program.

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

Maria-Urbina wrote on 3/7/2021, 8:41 AM

Hello can anyone tell me why I can’t hear my loops and it’s not my laptop because it’s new can anyone help me with this?

emmrecs wrote on 3/7/2021, 9:59 AM

@Maria-Urbina

It would seem that you no longer want a refund because the app is now working. Is that correct?

If so, and this is really a new problem, we need rather more information from you about your computer. Please read this post and give us ALL the information requested there.

Then, with Music Maker open, please press "P" (to open the Program Settings screen) and go to the "Audio/MIDI" tab. Please take a screenshot of that tab and paste into your next post. If you cannot hear anything it is almost certainly a driver problem and we need to see what your settings are.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Maria-Urbina wrote on 3/8/2021, 2:04 PM

Hi there yes I was having problems with downloading the software at first now I need help with audio I will upload a picture of it thanks!

Maria-Urbina wrote on 3/8/2021, 2:37 PM

SP. wrote on 3/8/2021, 3:29 PM

@Maria-Urbina Please show us also what your settings are if you click on the button "Advanced...". This are my settings and it works for me.

Maria-Urbina wrote on 3/8/2021, 4:00 PM

emmrecs wrote on 3/8/2021, 4:09 PM

@Maria-Urbina

On the screen showing the settings (top left corner of your latest screenshot) you need to activate the Realtek option and deactivate the other one (for a Digital Mic).

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Maria-Urbina wrote on 3/8/2021, 4:22 PM

Hi! deactivate what other one? sorry I didn’t understand the last one on the list?

Maria-Urbina wrote on 3/8/2021, 4:23 PM

SP. wrote on 3/8/2021, 4:31 PM

@Maria-Urbina You can deactivate "Intel Smart Sound Technology for Digital Microphone", but only if you don't use a microphone which needs this activated. If your microphone needs this let it stay on.

Do you now have sound? Can you hear your loops?

Maria-Urbina wrote on 3/8/2021, 4:38 PM

No I can’t hear my loops.

Maria-Urbina wrote on 3/8/2021, 4:39 PM

SP. wrote on 3/8/2021, 4:44 PM

@Maria-Urbina Please check if Preview is enabled.

 

Maria-Urbina wrote on 3/8/2021, 4:49 PM

Here’s a photo

SP. wrote on 3/8/2021, 4:51 PM

@Maria-Urbina

Hmm, okay. Then please deactivate "Intel Smart Sound Technology for Digital Microphone" Maybe there is a conflict with your audio playback. Just click on the blue button so it turns dark.

Could you please show us, what you see if you click on the plus symbols?

Maria-Urbina wrote on 3/8/2021, 4:56 PM

Still doesn’t work.

Maria-Urbina wrote on 3/8/2021, 4:57 PM

I tried playing loops.

SP. wrote on 3/8/2021, 4:57 PM

@Maria-Urbina I found this: https://www.asio4all.org/index.php/help/sst-issue/

This seems to be an ASIO4All driver problem, or more like an Intel audio problem. Magix Low Latency 2016 is a variant of ASIO4All. That why it isn't working.

Maria-Urbina wrote on 3/8/2021, 5:18 PM

So do I need to get a new laptop or download another software? Because it’s the music maker... I don’t understand I tried turning off things but it doesn’t look like yours in the picture.

 

 

 

SP. wrote on 3/8/2021, 5:29 PM

@Maria-Urbina 

First, try it with Magix Low Lantency 2016 before downloading something else.

It looks different on any computer, Please make a screenshot showing us, what you see if you click on the plus symbols.

You just need to try to activate the devices that are shown on the screenshot: Realtek HD Audio Mic Input and Realtek HD Audio Output with SST > Out: 2x 44,1 - 48 kHz, 32 Bits and click on the checkboxes for "Allow Puffer Mode (Wave RT)" and "Always Resample 44,1 kHz <-> 48 kHz". Deactivate everything else.

Maria-Urbina wrote on 3/8/2021, 5:36 PM

The magix low latency 2016 out (1+2) that’s the one I have.

Maria-Urbina wrote on 3/8/2021, 5:44 PM

I just noticed that I don’t have all the options that you do on WDM device list so do you recommend downloading another version like which one?