Kein Ton (MTS) nach Windows-Update 1803 ...

Kommentare

markus-ohmann schrieb am 05.06.2018 um 20:02 Uhr

So habe mir jetzt Video Deluxe 2018 gekauft,und toll natürlich auch keine Ton.

Echt klasse.

markus-ohmann schrieb am 05.06.2018 um 20:14 Uhr

Habe jetzt die meldung für den Mepg4 download bekommen und musste den 4,99€

kaufen hat aber auch nichts gebracht habe immer noch keinen Ton.

Bin echt am verzweifeln waren 60€ für die Tonne

Renter11 schrieb am 05.06.2018 um 20:30 Uhr

@markus-ohmann,

es ist leider mehr als schwierig mit dir. Ein Neukauf, zumal die einfache Standard und nicht Plus-Version, löst nicht dein Problem. Was man tun muss, ist ausführlich beschrieben und muss nicht nochmals wiederholt werden. Es ist kaum möglich, dass du in den wenigen Minuten die zwischen den Kommentaren liegen, alles von dir getestet wurde.

Ich hoffe, du hast im Produktvergleich gesehen dass deine Version einige gravierende Einschränkungen gegenüber der Plus oder Premium Version hat, bevor die nächste Beschwerde kommt.

Zuletzt geändert von Renter11 am 05.06.2018, 20:31, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

BilderMacher schrieb am 05.06.2018 um 20:34 Uhr

@markus-ohmann,

Du hast dir jetzt nicht wirklich nur Video deluxe 2018 gekauft? Nur in den Versionen Plus und Premium wird 5.1 Surroundsound unterstützt, wofür das Erweiterungspaket ist, was man herunterladen muss.

Dir muss entgangen sein, dass darauf schon hingewiesen wurde?

Patrik86 schrieb am 06.06.2018 um 00:00 Uhr

Bitte um Rückmeldung.

Hab auch einen Kommentar geschrieben. Das gleiche Problem wie wie bei Dir. Schau mal rein. LG Roman

Hallo Roman, es ist echt schön zu lesen, dass ich nicht der Einzige mit dem Problem bin. Leider hat sich bis heute nichts geändert.

Ich frage mich allerdings folgendes: Wenn man das Problem tatsächlich mit dieser Surround-Erweiterung, die man nur für die Premium oder Plus version bekommt, gelöst ist: Warum stellt Magix dann nicht aus Kulanz allen diese Erweiterung kostenlos als Update zur verfügung???

Im Moment verägert ihr sämtliche User, von den schlechten Bewertungen bei Amazon mal abgesehen...

maedschik schrieb am 06.06.2018 um 08:31 Uhr

Warum stellt Magix dann nicht aus Kulanz allen diese Erweiterung kostenlos als Update zur verfügung???

Hallo!

Der Verursacher ist Windows mit seinem 1803 Update.....das wollen wir erst einmal klarstellen. Es werden dadurch bei den Softwarehersteller für die Fehlerbeseitigung natürlich Kosten verursacht, die natürlich im Rahmen bleiben müssen. Ich denke es werden damit auch wieder Lizenz-rechtliche Fragen berührt. Nur so kann ich mir vorbestellen, dass nicht grundsätzlich alles bei der Fehlerbeseitigung seitens Magix berücksichtigt werden kann

Gruß m.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

Renter11 schrieb am 06.06.2018 um 08:37 Uhr

@Patrik86,

Warum stellt Magix dann nicht aus Kulanz allen diese Erweiterung kostenlos als Update zur verfügung???

Aha, Volkswagen hat den Diesel-Skandal ausgelöst. Nun soll BMW für alle betroffenen Autofahrer, ob Mercedes, Opel, Ford, ... die Umrüstungskosten übernehmen. Was schreibst du da?

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

chritu schrieb am 07.06.2018 um 20:04 Uhr

Jetzt habe ich diesen 'Trick' von bmerz probiert, und das hat tatsächlich funktioniert.

Möchte mich herzlich bei allen bedanken!

bmerz schrieb am 07.06.2018 um 21:00 Uhr

Dieser Autovergleich von FredW ist ja nicht gerade das Gelbe vom Ei. Oder hast du schon mal mit Autos einen Film geschnitten? ?-¦

Die Idee von Patrik86 finde ich gar nicht so schlecht. Und überhaupt, es wäre wirklich langsam an der Zeit, dass MAGIX es auch den vielen anderen, bis jetzt noch nicht Berücksichtigten MAGIX-Usern möglich macht, ihre gekauften Programme wieder zu gebrauchen. Es ist immerhin jetzt einen Monat her, seit ich die Lösung von Magix hier veröffentlicht hatte.

Dass Microsoft an diesem Schlamassel die alleinige Schuld hat wie du meinst, bin ich mir gar nicht sicher. Ich kenne einige Videoschnittprogramme und keines hatte solche Probleme wie MAGIX, mit mts-Dateien

Zuletzt geändert von bmerz am 07.06.2018, 21:21, insgesamt 3-mal geändert.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

Renter11 schrieb am 07.06.2018 um 21:41 Uhr

@bmerz,

würdest du das Forum aufmerksam verfolgen, hättest du mitbekommen, dass MAGIX zusammen mit Microsoft inzwischen eine Ursache für das Problem gefunden hat und gemeinsam einen Patch zur Verfügung stellen wird.

 

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

bmerz schrieb am 07.06.2018 um 22:01 Uhr

Welches Datum hat dieser Beitrag? Ich finde nichts!

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

BilderMacher schrieb am 07.06.2018 um 22:09 Uhr

Vor 9 Stunden ...

https://www.magix.info/de/forum/audio-fehlt--1206662/#ca1394849

 

 

karsten-kley schrieb am 08.06.2018 um 09:37 Uhr

Scheinbar haben hier alle ein Problem mit dem Ton; hat jemand auch das Problem wie ich: nach Windows-Update habe ich zwar Ton, aber kein Bild mehr ???

Patrik86 schrieb am 09.06.2018 um 11:53 Uhr

@maedschik Ich kann deinen Vergleich nicht nachvollziehen. Einen Codec für alle auf Kulanz bereit zu stellen, den es eh schon gibt, dürfte keine Kosten verursachen. Schließlich haben wir ALLE für das Programm bezahlt. Ist ja nicht so, als wenn man die Standartversion kostenlos bekommen würde, oder? Außerdem kann man Microsoft nicht das Problem in die Schuhe schieben. Ich habe in meinem Freundeskreis viele Leute, die auch beruflich Videos erstellen. Kein anderes Programm hat mit dem Ton von MTS-Dateien Probleme. Nur Magix zickt rum. Da fragt man sich doch, wer hier wirklich das Problem verursacht...

@Renter11 Ich glaube Du hast inzwischen selbst gemerkt, dass dein Vergleich stark hinkt :-) Aber da Du ja anscheinend so gerne mit Autos spielst, hier ein Vergleich von mir: Sagen wir mal, die Bundesregierung bringt ein Softwareupdate für alle Dieselfahrzeuge raus. Bei allen läuft auch das Update ohne Probleme, nur bei VW klappt es nicht, da VW dieses Update nur für Premiumkäufer anbietet. Wer hat jetzt Schuld? :-)

Wie ich lese, soll heute ein Update von Magix rausgekommen sein. Bin unterwegs und konnte es noch nicht testen. Aber wie ich in dem anderen Thread lese, scheint es wohl immer noch nicht zu funktionieren. Werde es heute Abend mal selbst testen und dann wieder hier berichten.

Renter11 schrieb am 09.06.2018 um 20:02 Uhr

@Patrik86,

ich habe den Thread aufgrund deiner Mail wieder geöffnet, möchte dich aber bitten, dass du die Einsicht hast, dass ein Softwarehersteller keine Codecs aus Kulanz (wenn es denn das Problem wäre, was bisher niemand so festgestellt hat), einfach verschenken kann, nur weil ein anderer Hersteller einen Fehler gemacht hat. Das könnte, wenn überhaupt, nur der Rechteinhaber vornehmen. Insofern ist deine Forderung rechtlich mehr als bedenklich.

Weiterhin ist nachgewiesen, dass das Problem ursachlich durch das 1803 Update verursacht wurde. Daran gibt es erst einmal nichts zu rütteln und das solltest du auch akzeptieren. Würdest du dir die Mühe machen die verschiedenen MS-Foren zu durchforsten, würdest du feststellen können, dass einige der Probleme, auch von der eingesetzten Hardware abhängig sind.

Was andere Programme machen, ist in diesem Zusammenhang egal, denn es kommt darauf an, ob ein Programm eigene Codecs im Bauch mitbringt (wie z.B. der VLC Player), oder die Codecs nutzt, die unter Windows installiert sind, so wie z.B. VdL. Wenn man solche Punkte in die Diskussion einbringt, sollte man auch diese Themen verstehen.

Ein Mitarbeiter von Magix hat nun geschrieben, dass man an der Lösung gemeinsam mit Microsoft arbeitet und ein Patch zur Verfügung stellen wird. Wenn ein Patch erscheint steht im Changelog, was dieser Patch an Fehlerkorrekturen enthält. Wenn du dort nachlesen kannst, dass das MTS Problem gelöst ist, dann installieren und testen. Wenn danach noch ein Problem vorhanden ist, dann einen eigenen Thread eröffnen und alle relevanten Daten bereitstellen.

Zuletzt geändert von Renter11 am 09.06.2018, 20:05, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

bm70 schrieb am 10.06.2018 um 23:10 Uhr

Ich habe die Anleitungen ausprobiert, aber das Fenster zum Download des Erweiterungspakets erscheint leider nicht. Woran kann das liegen??

BilderMacher schrieb am 10.06.2018 um 23:46 Uhr

@bm70, es wird ja nur benötigt, wenn das Video AC-3 Audio enthält. Nimmt deine Kamera Ton mit AC-3 Codec auf?

Patrik86 schrieb am 11.06.2018 um 07:06 Uhr

Ich habe die Anleitungen ausprobiert, aber das Fenster zum Download des Erweiterungspakets erscheint leider nicht. Woran kann das liegen??


So wie ich das verstanden habe, gibt es den Download nur für die Premium- oder Plus Version. Wir müssen auf den Patch warten, an dem im Moment gearbeitet wird.

_Chris_ schrieb am 11.06.2018 um 10:14 Uhr

Microsoft Updates
Jeden zweiten Dienstag im Monat, um 19.00h, bingt Microsoft seine Updates raus.

Nur noch ein paar Stunden, dann wissen wir mehr darüber ob es mit dem Ton geht oder nicht und ob Microsoft die Fehler behoben hat. Wenn es nicht geht, denke ich, dass es an Magix liegt.

Patrik86 schreibt vielleicht zurecht: "Außerdem kann man Microsoft nicht das Problem in die Schuhe schieben. Ich habe in meinem Freundeskreis viele Leute, die auch beruflich Videos erstellen. Kein anderes Programm hat mit dem Ton von MTS-Dateien Probleme. Nur Magix zickt rum. Da fragt man sich doch, wer hier wirklich das Problem verursacht..."

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA GTX1060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, QNAP NAS-Barebone, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS 9.x, HitFilm Pro, Ignite Pro, Video Pro X (18.0.1.82), Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction) NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

ant schrieb am 11.06.2018 um 20:45 Uhr

Hallo ! Muss mich jetzt doch noch bedanken, denn einer der Hinweise hat geholfen. Der Ton ist zurück. Läuft im Moment alles normal. Danke.

ant schrieb am 11.06.2018 um 20:54 Uhr

Muss aber noch hinzufügen, dass ich auf Magix trotzdem noch sauer bin. Man hört ja auch genug andere , die auch nicht daran glauben, dass es nur an Microsoft liegt. Ich kenne auch andere Personen, die besitzen en anderes Programm und da läuft alle noch problemlos. Abgesehen davon stehen genug schlechte Bewertungen bei Amazon über dieses Programm. Also komm mir nicht mit so blöden Rückmeldungen.

wabu schrieb am 11.06.2018 um 22:16 Uhr

Es gibt doch eine ganz normale WENN - DANN Kette:

WENN: Es gibt ein Windows Update - DANN hat Magix ein Problem. O.K. möglicherweise nur Magix und andere haben diese Probleme nicht.

Ab jetzt: KANN Microsoft was tun (scheint der Fall zu sein) und Magix KANN was tun. Soweit ich es gesehen habe gibt es einen Lösungsansatz.

Demnächst - so sieht es für mich aus - gibt's es das Problem nicht mehr.

Das erinnert im übrigen an die Frage: was war zuerst da: die Henne oder das Ei....😄

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 2004

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

_Chris_ schrieb am 12.06.2018 um 10:15 Uhr
Demnächst - so sieht es für mich aus - gibt's es das Problem nicht mehr.

@wabu
Hallo wabu! Ui, das hört sich aber so an, als ob du die Software wechseln möchtest?!
Oder denkst du eher daran, das Magix oder Microsoft eine Lösung hat?

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA GTX1060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, QNAP NAS-Barebone, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS 9.x, HitFilm Pro, Ignite Pro, Video Pro X (18.0.1.82), Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction) NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

wabu schrieb am 12.06.2018 um 12:37 Uhr

Soweit ich magix kenne habe ich immer sehen können: Problem erkannt - dann gelöst

manchmal dauert es (zu) lange und selten gibt es keine Lösung

und es lässt die Mitarbeiter nicht kalt wenn Probleme auftauchen

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 2004

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube