Umlaute in Überschriften verschwunden

nicole.l schrieb am 28.05.2022 um 14:22 Uhr

Hallo Ihr.
Nachdem ich vorgestern das Update installiert habe und die Seite nach dem Bearbeiten erneut hochgeladen habe, sind sämtliche Umlaute in den Überschriften verschwunden. Dies wird bei allen Browsern als leer angezeigt. Sonderbarerweise waren die Umlaute der Überschriften auf der Startseite aber noch vorhanden. (muss man nicht verstehen - ich tu es jedenfalls nicht)

Woran könnte das liegen?
Im Programm wird alles korrekt angezeigt.

  • Ich habe jetzt neue Formatvorlagen erzeugt - nichts. (Was mich stark irritiert: Auf der Startseite steht in den Eigenschaften zur Formatvorlage "englisch" und auf den Seiten wo es nicht funktioniert "deutsch". Ich habe auch nicht gefunden wo man das ändern, bzw. einstellen könnte.
  • Die Formatvorlage von der Startseite auf die ganze Website übertragen - nichts.
  • Die gesamte Homepage vom Server gelöscht und neu hochgeladen - nichts.

Bitte um Hilfe. Ich möchte die Umlaute wirklich wieder zurück!

Versionsnummer: MAGIX Web Designer Premium 19.0.0.64291 M DL x64 May  3 2022

 

Lieben Gruß, Nicole

 

Kommentare

Robbin schrieb am 28.05.2022 um 14:38 Uhr

Woran könnte das liegen?

An einem Bug in der aktuellen Version 19 des WD!
Die Details und Lösungsvorschläge findest du u. a. hier und hier

Formatvorlage "englisch" und auf den Seiten wo es nicht funktioniert "deutsch". Ich habe auch nicht gefunden wo man das ändern, bzw. einstellen könnte.

Die vom Programm für das Projekt verwendete Sprache kannst du in der Option "Rechtschreibprüfung..." einstellen.

nicole.l schrieb am 28.05.2022 um 14:51 Uhr

Danke dir! Ich habe einige Beiträge darüber gelesen. Die CSS Datei auch gefunden. Aber weiter bin ich noch nicht gekommen...

Das mit dem Einstellen der Textsprache ist schon mal sehr hilfreich! Danke!

Ich war mir nicht sicher, ob ich dasselbe Probleme habe, da es ja auf der Startseite korrekt angezeigt wurde.

Kannst du mir noch helfen was ich in der CSS Datei ändern muss?
Ich verwende mehrere Schriftarten auf der gesamten Webseite (Die in 4 große, einzelne Teile [Hauptseite, Archiv, Würfe, Galerie] geteilt ist) Mittlerweile ist der Inhalt schon über 10 Jahre gewachsen...

Hier mal der Link: http://www.spinoneitaliano.de/

marboe schrieb am 28.05.2022 um 16:32 Uhr

@nicole.l

Ich kann aktuell keine Umlautprobleme feststellen. Weder in Überschriften noch Texten sonst.

Betrachtest du deine Seiten immer frisch nach dem Hochladen? Also "neu laden" oder STRG und F5? Gruß Marboe

Robbin schrieb am 28.05.2022 um 17:15 Uhr

@nicole.l

ob ich dasselbe Probleme habe, da es ja auf der Startseite korrekt angezeigt wurde.

Du hast dasselbe Problem 🙃
Dass es auf der Startseite nicht sichtbar wird, das liegt vermutlich daran, dass der WD bei früheren Uploads hier eine Schriftvariante benutzt hat, die beim Upload anders behandelt wurde, sie ist offenbar vollständig, was den Zeichensatz angeht...
Wird die restliche Site online aufgerufen, werden für bestimmte Textbereiche neu hochgeladene Fontsets benutzt und da wirkt sich dann der Bug aus, der dafür gesorgt hat, dass neue Fontsets (Schriftzeichen) ohne Umlaute und Sonderzeichen auf dem Webserver abgelegt wurden...

Kannst du mir noch helfen was ich in der CSS Datei ändern muss?

Gerne, aber ich glaube, dass es einfacher ist, die infrage kommenden Überschriften- u. evtl. andere, betroffene Texte vollständig zu löschen und mit der gewünschten Schrift neu anzulegen. Damit stellst du sicher, dass der WD auch die Umlaute auf dem Webserver ablegt.

Du solltest auch ein SSL Zertifikat von deinem Service Provider installieren lassen, damit deine Site mit dem https Protokoll übertragen wird. Aktuell hast du min. 30 Fehler auf der Site die daraus resultieren.

Im Klartext lautet der zig fach vorhandene cross origin Fehler:

Quellübergreifende (Cross-Origin) Anfrage blockiert: Die Gleiche-Quelle-Regel verbietet das Lesen der externen Ressource auf https://play.google.com/log?format=json&hasfast=true&authuser=0. (Grund: CORS-Anfrage schlug fehl). Statuscode: (null).

Es gibt also noch etwas zu tun... 😊

nicole.l schrieb am 29.05.2022 um 12:45 Uhr

@nicole.l

Ich kann aktuell keine Umlautprobleme feststellen. Weder in Überschriften noch Texten sonst.

Betrachtest du deine Seiten immer frisch nach dem Hochladen? Also "neu laden" oder STRG und F5? Gruß Marboe

Ja ich mach immer STRG F5 um die aktuelle Ansicht zu bekommen.
Schau mal auf der Seite Eignung: http://www.spinoneitaliano.de/eignung.htm
Das komische ist ja, dass es auf der Startseite in den Überschriften funktioniert. (Ich habe ja alles vom Server gelöscht und ALLES neu hochgeladen.) Auf den anderen Seiten aber nicht. Im Text ist mir bisher noch nichts aufgefallen. Nur in so Infokästen - da ist es Achiteks Doughter.
 

Lieben Gruß, Nicole

nicole.l schrieb am 29.05.2022 um 12:48 Uhr

 

Du solltest auch ein SSL Zertifikat von deinem Service Provider installieren lassen, damit deine Site mit dem https Protokoll übertragen wird. Aktuell hast du min. 30 Fehler auf der Site die daraus resultieren.

Im Klartext lautet der zig fach vorhandene cross origin Fehler:

Quellübergreifende (Cross-Origin) Anfrage blockiert: Die Gleiche-Quelle-Regel verbietet das Lesen der externen Ressource auf https://play.google.com/log?format=json&hasfast=true&authuser=0. (Grund: CORS-Anfrage schlug fehl). Statuscode: (null).

Es gibt also noch etwas zu tun... 😊

Ich habe die Seite bei Magix gehostet. Letzter Stand war, dass sie kein SSL Zertifikat anbieten. Hat sich das mittlerweile geändert?

Dann werde ich wohl oder übel die etwa 100 Seiten nochmal neu machen müssen. Das ist übel!

Lieben Gruß, Nicole

Robbin schrieb am 29.05.2022 um 13:52 Uhr

@nicole.l

Ich habe die Seite bei Magix gehostet. Letzter Stand war, dass sie kein SSL Zertifikat anbieten. Hat sich das mittlerweile geändert?

Leider nein. Wenn du eine SSL geschützte Site betreiben möchtest, was dringend anzuraten ist, dann bleibt dir nur der Provider Wechsel mit einem Umzug der Domain "spinoneitaliano.de".
Aktuell werden wegen der Cross-Origin Fehler ja etliche Links auf deinen Sites ignoriert 😒

Dann werde ich wohl oder übel die etwa 100 Seiten nochmal neu machen müssen.

Das wäre ärgerlich, aber du kannst die nötigen Anpassung vornehmen, ohne die Site komplett neu zu machen.
Wenn du dich darauf beschränkst, die Texte neu anzulegen, die aktuell ohne Umlaute auf der Site stehen, dann wird der Aufwand sich in vertretbaren Grenzen halten.
Alternativ kannst du aber auch die korrupten Google Fonts, die der WD beim Upload erzeugt hat, "reparieren" indem du sie hier neu herunterlädst. Wenn du die heruntergeladenen Fonts danach in das Hilfsverzeichnis deines Projekts kopierst, sorgt der WD beim Upload der Site automatisch dafür, dass die jetzt korrekt angelegten Fonts im Verzeichnis "index_htm_files" auf deinem Webserver abgelegt werden. Dabei werden die korrupten Fonts, die er vorher angelegt hat, automatisch mit den korrekten überschrieben.
Du musst nur die Namen der Fontdateien vorher an die Syntax des WD anpassen. Z. B. muss die Originale Fontdatei "ArchitectsDaughter-Regular.woff" dann umbenannt werden in "XaraWDGeneratedHTMLfont8.woff", damit der seiteninterne Verweis auf deinen HTML Seiten wieder passt...
Bei den aktuell 20 Schriften, die du (der WD) auf den Seiten angelegt hat, wären also max. 8 Schriftfamilien herunter zu laden und 20 Dateinamen zu ändern.
Dann musst du keine 100 Seiten ändern und du kannst bei kommenden Änderungen/Anpassungen auf den Seiten darauf vertrauen, dass der WD beim Upload keine Schriften mehr zerstört...

nicole.l schrieb am 29.05.2022 um 14:54 Uhr

Wenn du die heruntergeladenen Fonts danach in das Hilfsverzeichnis

Wo kann ich dieses denn finden?


Du musst nur die Namen der Fontdateien vorher an die Syntax des WD anpassen. Z. B. muss die Originale Fontdatei "ArchitectsDaughter-Regular.woff" dann umbenannt werden in "XaraWDGeneratedHTMLfont8.woff", damit der seiteninterne Verweis auf deinen HTML Seiten wieder passt...
Bei den aktuell 20 Schriften, die du (der WD) auf den Seiten angelegt hat, wären also max. 8 Schriftfamilien herunter zu laden und 20 Dateinamen zu ändern.
Dann musst du keine 100 Seiten ändern und du kannst bei kommenden Änderungen/Anpassungen auf den Seiten darauf vertrauen, dass der WD beim Upload keine Schriften mehr zerstört...

Da ich die Seite nun schon über 10 Jahre betreibe und zwischenzeitlich schon mind. 3 mal komplett das Design geändert habe (unter anderem wegen der mobilen Ansicht) hat er sicherlich noch alte, ungenutzte Schriftarten da rumliegen. Auch habe ich Bilder, oder Grußkarten dort erstellt und dann als jpg exportiert. Eigentlich sollten das nur 3 Schriftarten auf der Website sein. Dann halt noch 2 für unseren Zwingernamen, von der alten Homepage. Zwecks Wiedererkennungsmerkmal.

Gibt es da im Forum irgendwo eine Anleitung für Dummys?

 

Lieben Gruß, Nicole

marboe schrieb am 29.05.2022 um 18:40 Uhr

Ich hatte genau dazu mal ein Tutorial gemacht. https://www.magix.info/de/tutorials/varianten-geteilter-text-mobile-navileisten--1231669/

Wenn du konsequent die Desktopseite erstellst unter ausschließlicher Anwendung von Formatvorlagen und dann erst die Varianten erstellst, sparst du dir sehr viel Arbeit. Lege dir für die mobile Version extra Formatvorlagen an.

Ich persönlich erstelle stets eine Musterseite mit allen Elementen, die sich auf allen Seiten wiederholen. Die Grundstruktur halt. Diese Seite dupliziere ich wenn ich eine neue Seite erstelle. So muss ich die neuen Seiten immer nur mit dem spezifischen Seiteninhalt befüllen ;alles andere ist dann schon da.

Die Navi mache ich immer als letztes und gehe dann rückwärts alle Seiten durch und verlinke die internen Links. Viel Erfolg! Gruß Marboe

Robbin schrieb am 29.05.2022 um 20:42 Uhr

@nicole.l

Hilfsverzeichnis | Wo kann ich dieses denn finden?

Das Hilfsverzeichnis wird immer dann vom WD angelegt, wenn du z. B. Mediendateien (Audio, Video), animierte GIF Dateien oder Links zu PDF Dateien mit der Maus in das Editor Fenster des WD ziehst. Sehr wahrscheinlich hat dein Projekt also schon ein Hilfsverzeichnis.
Du findest es, wenn du mit dem Windows Explorer das Verzeichnis anzeigen lässt, in dem deine Projektdatei "projektname.web" liegt. Da muss dann auch das Hilfsverzeichnis mit dem Namen "projektname_web_files" liegen.
Hat der WD es noch nicht angelegt, legst du es einfach manuell an und kopierst die heruntergeladenen Fontsets nach der Namensänderung (s. o.) da hinein. Der WD wird danach alle in dem Verzeichnis enthaltenen Dateien und ggf. auch ein weiteres darin angelegtes Unterverzeichnis inkl. enthaltener Dateien beim Upload (oder beim lokalen Export) des Projekts in das Verzeichnis "index_htm_files" kopieren.
Alle eventuell bereits im Zielverzeichnis vorhandenen Dateien gleichen Namens werden ohne Rückfrage überschrieben.
In deinem aktuellen Fall profitierst du davon, weil mit der Aktion alle korrupten Fontsets auf dem Webserver "repariert" werden.

Wie deine Website nach der "Reparatur" aussehen kann, das kannst du dir hier ansehen 😉

Wenn du deine Site schnell wieder mit allen Umlauten präsentieren willst, dann investiere die Viertelstunde; lade dir die reparierten Fontsets hier herunter und kopiere den Inhalt des ZIP Archivs in das o. a. Hilfsverzeichnis.

Jetzt noch ein Upload und deine Site läuft wieder... 👍

P.S.
Die Demosite ist eine Teilkopie deiner "echten" Website. Sie dient nur als Info und ich lösch' sie in ein paar Tagen wieder vom Demoserver.

nicole.l schrieb am 29.05.2022 um 23:37 Uhr

 

Wenn du deine Site schnell wieder mit allen Umlauten präsentieren willst, dann investiere die Viertelstunde; lade dir die reparierten Fontsets hier herunter und kopiere den Inhalt des ZIP Archivs in das o. a. Hilfsverzeichnis.

Jetzt noch ein Upload und deine Site läuft wieder... 👍

P.S.
Die Demosite ist eine Teilkopie deiner "echten" Website. Sie dient nur als Info und ich lösch' sie in ein paar Tagen wieder vom Demoserver.

Also soweit bekomme ich das hoffentlich hin. Mein einziges Problem besteht nun darin, dass ich nicht weiß welche Schriftart sich unter welchem Dateinamen verbirgt. Ich kann keine .woff Dateien öffnen und konnte auch nichts finden mit dem es sich öffnen lässt. Es im Editor (.ttf) zu öffnen hat nicht geklappt.

Hast du eine Idee?

Robbin schrieb am 30.05.2022 um 00:00 Uhr

Mein einziges Problem besteht nun darin, dass ich nicht weiß welche Schriftart sich unter welchem Dateinamen verbirgt.

Das ist kein Problem weil du einfach alle .woff Fontdateien in das Hilfsverzeichnis kopieren kannst. Der die Sites ausliefernde Webserver bekommt die passenden Infos zur Zuordnung der Fonts aus den Einträgen in den HTML Seiten.

Ich kann keine .woff Dateien öffnen

Das ist zwar für das aktuelle Problem nicht nötig (s. o.), aber probier's mal mit "Transtype 4", das du hier kostenfrei als Demo herunterladen kannst. Damit kannst du .woff Dateien öffnen und die Klarnamen des jeweiligen Fonts sehen. Außerdem lassen sich damit die meisten Font Dateiformate in andere Formate konvertieren, z. B. .ttf in .woff, etc.

Noch einfacher und ganz ohne Programminstallation geht es über die Website fontdrop.info

nicole.l schrieb am 30.05.2022 um 10:02 Uhr

Hallo Robbin, ich hab es leider nicht hin bekommen. Einige der Schriften konnte ich nicht runterladen wie z.B. Freestyle Script. Die die ich ändern konnte habe ich geändert und leider hat sich nichts getan.

Gestern Abend habe ich aus alten Serverbackups die Schriftdateien kopiert und auf den Server geladen. Da hat es mir dann sämtliche Schriften auf der Seite verändert und im Text die Umlaute entfernt. Somit müsste das was ich gemacht habe ja eigentlich richtig sein.

Mit den richtig zugeordneten (Architects_Daughter = XaraWDGeneratedHTMLfont8.woff, italic Font 9 etc.) habe ich leider keine Veränderung auf der Seite.

Ich hoffe auf ein baldiges Update oder eine Reaktion von Magix. Das kann es ja nicht sein.

 

Aber dennoch vielen lieben Dank für deine ganze Mühe!!!

 

Nicole

Robbin schrieb am 30.05.2022 um 10:45 Uhr

@nicole.l

Einige der Schriften konnte ich nicht runterladen wie z.B. Freestyle Script.

Da hast du es dir unnötig kompliziert gemacht... 😊

Wie schon gesagt, muss du nur alle xara .woff Fonts aus dem heruntergeladenen ZIP Archiv...

...in das Hilfsverzeichnis deines Projekts kopieren und anschließend ein Upload (veröffentlichen) des Projekts starten. Der WD kopiert dabei automatisch alle Fonts, die du auf deinen Sites bisher verwendet hast in das Verzeichnis "index_htm_files" auf dem Webserver. Alternativ kannst du die Fontdateien aus dem ZIP Archiv aber auch manuell auf den Webserver kopieren.
Kopierst du die Dateien manuell, musst du den Vorgang nach jedem Upload des Projekts aber wiederholen, weil der WD beim Upload wieder die korrupten Fontsets installiert!

Für die Kopier-Aktion ist es absolut nicht nötig, die Namen der einzelnen Schriftarten zu kennen. In dem o. a. ZIP Archiv sind definitiv alle Schriften und Schriftschnitte enthalten, die du bisher auf deinen Sites verwendet hast.
Also, kopieren und vergessen. 😊
Deine Site sollte anschließend wieder alle Umlaute zeigen, wie du es in meiner Demo sehen kannst...

nicole.l schrieb am 30.05.2022 um 11:14 Uhr

Der Magix Support hat sich gemeldet.

Der Tipp funktioniert auch nicht.

Zur Lösung des Problems führen Sie bitte die folgenden Schritte durch:

1.     Bitte legen Sie ein neues Textfeld an und schreiben in dieses einen Text mit Umlauten. 

2.     Exportieren Sie diese lokal über "Datei > Website exportieren" . 

3.     Wählen Sie dort einen leeren Ordner aus und prüfen Sie in der exportierten Website, ob die Umlaute in dem frisch erstellten Textfeld angezeigt werden.

4.     Speichern Sie das Projekt noch einmal über "Datei > Speichern als..." ab. 

5.     Schließen Sie das Projekt in der Software und beenden Sie das Programm. 

6.     Starten Sie es nun erneut und laden Sie das gerade abgespeicherte Projekt. 

7.     Prüfen Sie ob nun die Umlaute mit exportiert werden.

Wenn das Problem weiterhin besteht, führen Sie bitte die folgenden Schritte durch:

1.     Wählen Sie alle betroffene Textfelder aus und kopieren Sie deren Inhalten auf den Windows Notepad (damit alle Formatierungen verschwinden).

2.     Löschen Sie alle betroffenen Textfelder im Projekt.

3.     Erzeugen Sie ein neues Textfeld.

4.     Kopieren Sie den unformatierten Text wieder in das neue Textfeld.

Danach sollten die Umlaute nach Veröffentlichung der Seite wieder sichtbar sein.

 

Zur Information!

Ich habe nun festgestellt, dass mein Problem darin besteht, dass ich mit einem Klick über die rechte Maustaste "Groß- und Kleinschreibung ändern in - Alles Groß" ausgewählt habe. Deswegen steht es auf einigen Seiten auch korrekt (mit Umlauten) da. Eben immer dann wenn ich ich das über caps look manuell in Großbuchstaben eingegeben hatte.

Auch wenn es viel Arbeit ist, werde ich nun alle Überschriften manuell in Großbuchstaben eingeben. Anders bekomme ich das wohl nicht gelöst. Es liegt also an dieser Umwandlung von normalen Text, in Text aus nur Großbuchstaben.

Vielleicht hilft der Tipp von Magix ja einigen anderen...

 

Lieben Gruß, Nicole

 

 

Robbin schrieb am 30.05.2022 um 13:51 Uhr

@ nicole.l

Der Magix Support hat sich gemeldet. | Der Tipp funktioniert auch nicht.

seit dem Update des WD/XD auf die 19er Version ärgern sich viele User mit dem Problem der fehlenden Umlaute herum.
Den Tipp, die betroffenen Texte zu löschen und sie danach komplett neu anzulegen, haben wir schon mehrfach im Forum, gegeben. Dir habe ich den Tipp ebenfalls hier schon vor ein paar Tagen gegeben.

Dass der Tipp nicht funktioniert, ist ganz sicher falsch, er funktioniert zu 100% wenn man es richtig macht, wie z. B. hier von @marboe beschrieben.

Zu der Vermutung, dass du bei den Reparaturversuchen etwas falsch gemacht hast, passt auch, dass auf deinem Webserver im Verzeichnis "index_htm_files" immer noch die korrupten xara .woff Fontdateien liegen.
Du hast zwar am Sonntag, 29. Mai 2022, 23:10:18 h einen neuen Upload gemacht, aber entweder hast du

  • vorher das Hilfsverzeichnis nicht- oder falsch- bzw. unvollständig angelegt
  • oder du hast die korrigierten xara .woff Fontdateien, die du von meinem Demoserver hier heruntergeladen hast, nicht aus dem ZIP Archiv ausgepackt und in das Hilfsverzeichnis übernommen
  • oder du hast die xara .woff Fontdateien vor dem Upload manuell in das Verzeichnis "index_htm_files" auf dem Webserver kopiert. In dem Fall hat der WD beim Upload wieder alles überschrieben und den Fehler wieder aktiviert.

Wie weiter oben schon gesagt und mit der online Demo bewiesen, ist dein Umlauteproblem garantiert in max. 15 Minuten behoben, wenn du den weiter oben gegebenen Tipp befolgst und die heruntergeladenen xara .woff Fontdateien 1:1 in das Verzeichnis "index_htm_files" auf deinem Webserver kopierst. Das machst du am besten über die oben geschilderte Methode mit dem Hilfsverzeichnis...

BTW
Zum Thema Hilfsverzeichnis findest du mit dem Suchbegriff "Hilfsverzeichnis" jede Menge Erklärungen und Hinweise in der Hifedatei. Drück' dazu einfach mal die Funktionstaste "F1", wenn du den WD aktiv hast oder lies die die entsprechenden Infos im PDF Handbuch durch.

nicole.l schrieb am 30.05.2022 um 14:59 Uhr

Gut dann muss ich es genauer sagen. Der Tipp funktioniert bei mir nicht.
Ich kann kein Notepad installieren, da mein PC nicht für Windows 10 ausgelegt ist. (warum auch immer)

Es geht ja nur um die Überschriften die per rechter Maustaste in alles groß umgewandelt wurden.

Der Rest funktioniert mit den Umlauten.

Ich habe das im Projekt "Hauptseite" erledigt und werde so nach und nach die anderen Projekte auch noch bearbeiten.

Robbin schrieb am 30.05.2022 um 15:59 Uhr

Ich kann kein Notepad installieren

Das ist ja auch nicht unbedingt nötig. Die "Befreiung" von Formatierungen funktioniert mit jedem anderen (einfachen) Texteditor genau so gut. Es muss nur sichergestellt sein, dass die damit bearbeiteten Texte frei von Formatanweisungen sind.

Um Missverständnissen vorzubeugen: Wir reden hier vom Texteditor "Notepad++", nicht von dem alten, Windows eigenen "Notepad".
Das deutlich leistungsfähigere Universalgenie "Notepad++" kannst du u. a. hier kostenfrei herunterladen. Das Programm läuft auf allen Windows Versionen ab "Windows Vista" bis "Windows 11". Es wird also auch auf deinem PC laufen, 😉

Unabhängig davon ist mir nicht klar geworden, warum du den steinigen, arbeitsintensiven, fehleranfälligen Weg gehen willst, die einzelnen Seiten im WD nachzuarbeiten, anstatt die paar Mausklicks zu "riskieren" und die xara .woff Fontdateien auszutauschen?
Die von dir favorisierte Methode ändert ja nichts am eigentlichen Problem. Die korrupten .woff Fontdateien bleiben nach wie vor auf dem Webserver und können auch bei späteren Änderungen am Textinhalt einzelner Seiten den Umlaute Fehler erneut zeigen. 😕

P.S.
Ich sehe gerade, dass du das ZIP Archiv mit den xara .woff Fontdateien 3x heruntergeladen hast. Hat es beim Download vielleicht ein Problem gegeben?

BilderMacher schrieb am 30.05.2022 um 16:00 Uhr

Gut dann muss ich es genauer sagen. Der Tipp funktioniert bei mir nicht.
Ich kann kein Notepad installieren, da mein PC nicht für Windows 10 ausgelegt ist. (warum auch immer)

Das ist doch sehr seltsam.

Der Editor (notepad.exe) ist bei jeder Windows-Version schon installiert und kann mit dem Befehl "Ausführen" Windowstaste+R unter Eingabe von "notepad" geöffnet werden.

Was hast du denn eigentlich für einen Rechner und welches Windows? Doch nicht Win 3.11?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

nicole.l schrieb am 30.05.2022 um 17:08 Uhr

Ihr fragt mich Sachen!
Ich habe einen einfachen Editor, Standardgemäß. Mit dem habe ich sowas dann gemacht.

Nachdem der Support von Notepad sprach habe ich jenes gesucht und die Anweisung gefunden, dass ich mir die App erst installieren müsste. In den Editor habe ich Texte (z.B. den aus dem farbigen Textkasten auf der Seite Eignung) schon rein kopiert wieder raus kopiert und erneut in das Textfeld. Keine Veränderung. Umlaute fehlen.

 

Hier die Informationen zu meinem Laptop.

 

Ich schaffe es einfach nicht. Ich hab echt alles gegeben. Entweder bin ich zu dumm, zu unwissend, mache irgendwo Fehler - keine Ahnung!
Ich bin ja kein Programmierer. Ich hab einfach nur Spass an der Gestaltung meiner Homepage. Und ich finde es scheiße, wenn durch Updates Sachen einen Bug bekommen, die vorher einwandfrei funktioniert haben.

Wäre es nicht Sache von Magix ein Bugfix rauszubringen, statt die Anwender vor (für mich) unlösbare Aufgaben zu stellen?

 

nicole.l schrieb am 30.05.2022 um 17:10 Uhr


Ich sehe gerade, dass du das ZIP Archiv mit den xara .woff Fontdateien 3x heruntergeladen hast. Hat es beim Download vielleicht ein Problem gegeben?

 

Ich habe die Schriftarten heruntergeladen die ich auf der Seite verwende, wobei ich Freestyle Script und noch eine nicht finden und umbenennen konnte.

 

BilderMacher schrieb am 30.05.2022 um 17:11 Uhr

Ihr fragt mich Sachen!

Grundwissen. Mehr nicht.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

marboe schrieb am 30.05.2022 um 17:55 Uhr

dass ich mir die App erst installieren müsste.

Das ist interessant ..
Welches Betriebssystem hast du denn? Dass ist in deinem Bild vom Laptop nicht dabei.

Wäre es nicht Sache von Magix ein Bugfix rauszubringen,

Aber ja. Das wird auch hoffentlich bald kommen. Bis dahin hilft dir die Community hier so gut es geht. Und wir werden deine Seite auch ganz sicher hinkriegen 💪. Wenn du Robbin´s Anweisungen umsetzt, sollte es auch eigentlich klappen.
Wenn es dir nicht zu viel Mühe ist, kannst du Notepad++ immer mal brauchen. Der Download ist also zu empfehlen. (link hatte dir Robbin schon geschrieben). Ich nutze das immer, wenn ich Texte in Word bekomme und sie weiterverwende. Gruß marboe

nicole.l schrieb am 30.05.2022 um 18:51 Uhr


Welches Betriebssystem hast du denn? Dass ist in deinem Bild vom Laptop nicht dabei.

Windows 10 ist drauf und ich kann es nicht auf 11 aktualisieren, weil da auch irgendwas nicht stimmt. Mein PC erfüllt irgendwelche Anforderungen nicht.

Als ich das mit der Windows Taste und R aufgerufen habe und dann Notepad eingegeben habe, ist genau der Editor gekommen, den ich seit eh und je verwende, wenn ich ihn brauche. Ich kannte das mit der Tastenkombi aber nicht.