Comments

snibchi wrote on 11/11/2023, 2:29 AM

Hello everyone.
Many thanks for the suggested solutions. Unfortunately it was not successful. I have created a ticket with MAGIX.

Audiovisuelle Geräte

  • Canon EOS 6D
  • Canon EOS 450D
  • Nicon Coolpix S7000
  • AC800 Actioncam
  • Sony HDR-SR5

Hardware-Ausstattung

  • Monitor: LG Ultrawide 34UC79G
  • Tastatur: MSI Vigor GK50 Elite
  • Maus: Corsair M65 PRO RGB
  • Gehäuse: CooMas HAF X 942-KKN1 ATX
  • PSU: be quiet! Dark P. Pro P11 850W ATX24
  • Board: MSI MEG X570 ACE (Bios 7C35v1.K0, 01.03.2023)
  • CPU: AMD Ryzen 9 3900x
  • Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
  • RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
  • SSD: 2x 1TB, 1x 2TB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
  • SSD: 2x 512GB Samsung 850 Pro
  • SSD 1x SanDisk Ultra 3D 4TB
  • GPU: 1x 12GB MSI Radeon RX 6750 XT
  • NAS: Synology DS 218+

Software

  • Windows 11 64 Pro (23H2 Build 22631.3593)
  • MAGIX Vegas Pro 14 - 21 (Build 315)
  • MAGIX Photostory deluxe 2024 (V 23.0.1.164 (UDP3))
  • Sound Forge Audio Studio 13
  • ACID Music Studio 11.0 (x64)
  • Music Maker 2024
  • ADOBE Master Suite CS6, CC
  • Plugins
    • iZotope Nectar Elements
    • Sony Vocal Eraser
Blacksunshine wrote on 11/11/2023, 8:13 AM

When i go to apply patch 11.0.2.21, it just closes the updater and nothing happens. Have tried installing when program closes and the "update now" option. Nothing happens. Very frustrating.

Any help getting this to work would be appreciated :)

SP. wrote on 11/11/2023, 8:22 AM

@Blacksunshine It's possible that Windows or another antivirus software deletes the update installer. Please check their settings or disable them temporarily. I hope it helps.

Blacksunshine wrote on 11/11/2023, 9:52 AM

I thought that as well. Disable my AV and it still does it. To add a bit of context. I just reformatted my PC, Had AP10 installed until the upgrade for 11 showed up in my email. I have even tried reinstalling the program with AP10 removed.

I am lost at this point.

SP. wrote on 11/11/2023, 10:47 AM

@Blacksunshine AP11 is a paid upgrade. Did you buy it?

Blacksunshine wrote on 11/11/2023, 11:06 AM

yup

SP. wrote on 11/11/2023, 11:21 AM

@Blacksunshine And you now use the AP11 installer? What error message are you getting?

Blacksunshine wrote on 11/11/2023, 12:26 PM

so everything installed fine. I used the program this morning to make a song without issue (Shameless track post lol https://on.soundcloud.com/qrcMt). The problem in the updater not doing anything when the update has downloaded. The minute i click on either button, the program closes as if to install an update, then the updater force closes itself and i am left staring at the desktop. No error messages or anything. If i knew where it downloads the update I could probably try it without the updater but I can't find it anywhere on my PC.

Oh i should also mention i am using Windows 11 Pro.

 

Blacksunshine wrote on 11/11/2023, 12:39 PM



Two images of it asking for me to update, then showing its installing right before ir just closes and nothing ends up happening. Took me forever to get that screen shot before it closed which is immediately after i tell it to install the update.

SP. wrote on 11/11/2023, 1:26 PM

@Blacksunshine During the download of the update, can you please check if there is a file C:\Users\YourWindowsUserName\AppData\Local\Temp\MXUpdate.exe ?

Please copy it from the Temp folder to another folder after(!) It finished downloading. Then you can install it again manually.

In case it simply disappears before the update finishes it is possible it was either deleted by your antivirus or there is a problem with Acid and it deletes the update before it was installed.

Blacksunshine wrote on 11/11/2023, 2:50 PM

The file does not show up in that location. Tried a few times and nothing. I have tried with my AV turned off as well. Still nothing. Does anyone have it and could just link it to me?

Blacksunshine wrote on 11/11/2023, 2:53 PM

I thought i found it but it was a AP10 installer lol. UGH!

SP. wrote on 11/11/2023, 3:08 PM

@Blacksunshine Use this tool to locate the file: https://www.nirsoft.net/utils/folder_changes_view.html

Start monitoring your C drive just before you start the download.

Blacksunshine wrote on 11/11/2023, 3:27 PM

excellent suggestion. But it it doesn't pick up anything other that the temp files created from opening AP11

SP. wrote on 11/11/2023, 3:30 PM

@Blacksunshine Does the download of the update start? If the download doesn't start this tool won't detect anything.

Blacksunshine wrote on 11/11/2023, 3:40 PM

It does and when it tells me the update is ready, the program you gave doesn’t detect changes. I follow the time stamps and nothing. Tried it a couple times :/

SP. wrote on 11/11/2023, 4:28 PM

@Blacksunshine Are you seeing a progress bar going up to 400 megabytes? Sorry that I'm asking these annoying questions, but usually you should see a progress bar. If not the update isn't downloaded.

Blacksunshine wrote on 11/11/2023, 5:54 PM

yes. It downloads it and lies to me when it say's the update is ready to install. I have been using AP since it was called Sonic Foundry which started in 1998 with Acid PH1 before becoming Sony's property back in early 2000's.

This is just something i have never run into before with this program and I feel let down with this issue. Everything up to and including AP 10 never had an issue until i upgraded to 11 last week. I honestly don't want to uninstall it again. May just suck it up and use the broken VST issue it was supposed to fix .

Just a pain in the butt TBH

SP. wrote on 11/11/2023, 6:13 PM

@Blacksunshine

yes. It downloads it

Then FolderChangesView must show the file. It never failed, for me at least.

Blacksunshine wrote on 11/11/2023, 6:35 PM

i wish i could film it and show it to you. It just does nothing for file change for that update. I see every other folder change/file change. I don't know why it doesn't do it. I wish magix was smart and added a download page for a manual update in the event this happens. I bought a new MIDI keyboard and now some of the VST's have issue and its really really annoying to have to deal with it when i want to make music.

I guess I just have to wait for someone to extract it and share i guess.
 

 

Blacksunshine wrote on 11/11/2023, 6:41 PM

 

At the point of download. I waited a few seconds for the file to write and it never showed up.

SP. wrote on 11/11/2023, 7:05 PM

@Blacksunshine Customer support at infoservice@magix.net should definitely be able to give you a direct download link of the update installer. But this might take some days until you'll get a response.

I'm sadly still on version 10, so I don't have access to these files. I'm not sure we can find a way to solve this problem in a faster way. But thanks for your cooperation.

Blacksunshine wrote on 11/11/2023, 7:23 PM

I appreciate all the help. I will email them and see if I can't get it resolved.

Thank you.

Murat wrote on 11/18/2023, 9:03 AM

Auf jeden Fall Stabilität und eine gute Stem Separation Funktion fürs nächste Upgrade.