Comments

noisywan wrote on 1/25/2023, 7:41 AM

After latest update, SF16 still fails while saving files and deletes the source.

https://ibb.co/gDL7xzq

The file I was working on was a Vegas 13 render and is not saved when I click save.

The file save progress gets stuck at %50 and the source file disappears ( renamed to .tmp)

As seen on the screen cap, there is no open file but status bar is stuck at %50.

SF is also stuck, it doesn't allow me to close the app or terminate the job. Cancel button does not work.

Only way out is to terminate the SF task.

I think this is an unacceptible error and must be fixed asap.

 

BDNance wrote on 1/29/2023, 9:26 AM

Is there a way to make the toolbars bigger?

rraud wrote on 1/29/2023, 10:16 AM

Is there a way to make the toolbars bigger?

Do you mean the size of the toolbar icons? If so, not within Sound Forge.
Aside from buying a 50" of larger monitor, increasing the DPI % display setting in Windows will make them larger, but that will be global and affect the size of most everything on the PC.
Otherwise you can try right-clicking the Sound Forge <.exe> file (in Program files) and select Properties> Compatibility. Click 'Change high DPI settings' and check-mark the "Override high DPI scaling", and choose "System (Enhanced)" in the context menu. I do not know if this works in Magix versions of SFP, but it did in (Sony) SFP-11 as I recall
FWIW, I have the DPI in my (4k display) PC set to 175% to compensate for my old (less-than-perfect eyes). Sound Forge and Vegas are designed for folks with perfect or better vision."The rest of you be damned".

Frederick-Vobbe wrote on 1/29/2023, 12:28 PM

Hi all,

we hope you all already enjoy the new features of SOUND FORGE Pro 16!

Feel free to comment us your feedback and feature wishes in this thread.

Best regards
MAGIX Team

Not feeling it today, Magix. For the last several hours I've been trying to upgrade to SF 16 pro. I paid my money, received the confirmation, downloaded the program, and when I trying to install, this is all that happens. Little blue circle spins for an hour or more, and the bottom line will flash randomly. I can't find a solution to solve the issue nor a working link to support. How do I get this installed?

 

rraud wrote on 1/29/2023, 2:16 PM

. How do I get this installed?

Hi @Frederick-Vobbe, the installation manger has been flaky downloading and installing the (unpacked) Sound Forge, See this recent comment for a direct link to download it. The other items in the installation manger download and install normally AFAIK.

I can't find a solution to solve the issue nor a working link to support

Usually this forum is the fastest means to get Sound Forge up and running and for operational queries. No one here, including the moderators, has access to serial codes or other customer info. If you need or wish to request an official Magix support ticket, see the instructions here.
https://www.magix.info/us/forum/sound-forge-display-font--1264650/#ca1822142
The procedure was redesigned recently and now 'only' requires six steps instead of the previous twelve.

Frederick-Vobbe wrote on 1/29/2023, 2:38 PM

I have all my codes and confirmations. I didn't expect other users to have that.

The problem is that the download, (as you can see in the picture), has been stalled for hours. No idea why. Connection is 200x100, all working fine. I can access Magix's site. So it's not a performance issue.

It's the equivalent of going to the Apple store, buying the product, but then the salesman never hands over what you paid for. And you can't contact a manager to resolve the issue.

I sure wish Magix would take this more seriously.

rraud wrote on 1/29/2023, 3:29 PM

As I stated, download the unpacked <.exe> file SOUND_FORGE_Pro_16.1.2.55_DLV_INT_x64_220914_05-50_52A64BAA
and install from that. The 800MB file downloads rather quickly as I recall.. faster than from the installation manager, when it is working.
btw. your anti-virus could have been interfering with the download using the installation manager,

I sure wish Magix would take this more seriously.

Many share your sentiments.

Dina-Monaco-Boland wrote on 1/30/2023, 12:39 PM

Hokey Dokey.....

Thank you again rraud.... once I turned off my anti-virus I was able to download via the link you shared in a previous comment BUT I still cannot access the software. Once I go clicky-clicky on it, I immediately get an error message saying Sound Forge 16 Pro has stopped working blah blah blah. Stopped working... it didn't even get to START working. Anyone else having this issue? Anyone have any advice?

Thank you!

rraud wrote on 1/31/2023, 10:56 AM

Uninstall- Reinstall, but use 'Revo Uninstall' which can remove the left-over registry entries and other pertinent data the OS uninstall leaves behind, which can cause issues to reoccur.. Use the advanced scan mode, and if you have another Magix version of Sound Forge, try not to delete shared data, which can in some circumstances remove an Fx plug-in or two.
I would disable anti-virus when you reinstall and re-activate.

Amos-Kuhry88 wrote on 2/9/2023, 9:53 AM

I just got Sound Forge Pro 16 after using SF for years and years. It appears to lock up on Start, but I discovered that by hitting ctrl/alt/del (Windows) it starts as soon as Task Manager starts. Not ideal. Extra two steps are not “Pro”.
Any ideas appreciated.

rraud wrote on 2/9/2023, 10:10 AM

Hi @Amos-Kuhry88, I have not read any reports of that abnormality or experienced it. Most of SFP-16 'issues' are with VST plug-ins. Try resetting Sound Forge and clearing the cache.
'File> "Reset all preferences and clear cached data". If that does not resolve the issue, uninstall and reinstall. If all else fails, request a Magix support ticket.
Revised instructions to request support:
https://www.magix.info/us/forum/sound-forge-display-font--1264650/#ca1822142

 

Amos-Kuhry88 wrote on 2/9/2023, 10:24 AM

Your answer makes sense. Thanks. Will try that.

And thanks very much for the link.

noisywan wrote on 2/22/2023, 12:24 AM

I have updated to v16.1.4 b71

Is there a link for a version log that contains the list of things fixed / changed ?

emmrecs wrote on 2/22/2023, 3:00 AM

@noisywan

Those "duplicate" threads actually refer to the two different versions of Sound Forge, Audio Studio and Pro.

You have posted to the one for Pro; is that the version you have?

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

noisywan wrote on 2/22/2023, 3:15 AM

@noisywan

Those "duplicate" threads actually refer to the two different versions of Sound Forge, Audio Studio and Pro.

You have posted to the one for Pro; is that the version you have?

Jeff
Forum Moderator

Yes, I have the Pro 16 Suite.

Thanks Jeff. Looks like I need new reading glasses :P

 

 

Mr._Mike_D. wrote on 3/15/2023, 5:01 PM

I just bought a Levono Thinkpad and installed Sound Forge Pro 16 on it and the sound coming from the computer is distorted and sounds like static inside and out of the program.

rraud wrote on 3/15/2023, 5:32 PM

@Mr._Mike_D.I do not recall reports of this type with Sound Forge Pro 16, so check your PC's windows sound settings. There was an issue with SF Audio Studio 15 that caused distorted noise, but that did not happen with any version of SF Pro.

Does this happen with both MP3 and PCM Wave files?.. if so, try 'File> "Reset all preferences and clear cached data".
Try another audio device driver in "Options> Preferences> Audio". 'Microsoft Sound Mapper' and 'Windows Classic Wave driver' are usually trouble-free.. though the audio device may not be the cause in this case.

Mr._Mike_D. wrote on 3/15/2023, 6:09 PM

Immediately after installing SF Pro 16 and before opening the program the system sounds and any videos sound masked by static. It's like some system driver gets installed. Once I uninstall and reboot the computer the problem goes away. This is a new computer, am I missing some Microsoft files or would the SF 16 Pro take care of that?

craig-d wrote on 3/16/2023, 2:35 AM

hi @Mr._Mike_D. 

this sounds like another case of the magix low latency 2016 driver interference again...i would recommend uninstalling the magix low latency driver...here's how to do it:

press the Windows key + R on your computer keyboard, and type REGEDIT in the Open field:

Then navigate to:  HKEY_LOCAL_MACHINE > SOFTWARE > ASIO > Magix Low Latency 2016:


Now, simply right click the Magix Low Latency 2016 folder, and delete it.  

this should do the trick!

rraud wrote on 3/16/2023, 9:53 AM

AFAIK, the 'Magix low latency 2016 driver' is not installed by SF Pro It was primarily an issue on PCs with SF Audio Studio. If AS was installed at some point, it may remain and certainly does have the symptoms.

Mr._Mike_D. wrote on 3/16/2023, 1:04 PM

Thank you so much! Your solution fixed the problem. I appreciate your help.

kent-williams wrote on 3/19/2023, 11:50 AM

The latest insanity.
Sound Forge pro Version 16.1.4 build 77 64 bit.

1. I load a 48khz 16 bit file that is 6:12 minutes long
2. It takes 10 minutes to resample to 44.1khz

What is it doing all that time? My previous experience is that it can resample several times faster than real time.

This is related (I'm guessing) to when I "save as..." to MP3 -- it actually saves the file in a few seconds, but then the progress bar stalls for several minutes for no apparent reason. I complained about that with no response in a previous post, the only comment on it being a bunch of confused ** from a guy who thinks FLAC is lossy.

rraud wrote on 3/19/2023, 4:51 PM

1. I load a 48khz 16 bit file that is 6:12 minutes long
2. It takes 10 minutes to resample to 44.1khz

I cannot duplicate the above behavior in SFP-16.1.4.71. Down sampling a 48k six minute PCM file took around five seconds.

On my my PC, the MP3 encoding progress bar states 46% when the encode is successfully completed, The encode is really fast though which is good. The encoding time and progress bar behavior in SFP-15 is about the same.

Complaints are better off directed to Magix tech support or customer service. This a 'users' forum.